audio/nspmod - The NetBSD Packages Collection

MOD/S3M/MTM tracker that does its own DSP, uses VoxWare v2.90+

NSPmod is a MOD (Protracker module and some of its extensions) / S3M
(Scream Tracker 3 module) / MTM (Multitracker module) music player.
This program uses a technology called No Signal Processor (NSP), which
enables your PC play MODs without DSP such as Gravis UltraSound (GUS)
GF1.

This program requires VoxWare v2.90 compatible 8bit DAC device.

I, John-Mark Gurney, have added support for output in 16bits.  The
volume level is slightly less than the 8bit version though.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfnspmod-0.1.tgz
NetBSD 8.0earmv7hfnspmod-0.1.tgz
NetBSD 8.0earmv7hfnspmod-0.1.tgz
NetBSD 8.0i386nspmod-0.1.tgz
NetBSD 8.0i386nspmod-0.1.tgz
NetBSD 8.0i386nspmod-0.1.tgz
NetBSD 8.0powerpcnspmod-0.1.tgz
NetBSD 8.0powerpcnspmod-0.1.tgz
NetBSD 8.0powerpcnspmod-0.1.tgz
NetBSD 8.0x86_64nspmod-0.1.tgz
NetBSD 8.0x86_64nspmod-0.1.tgz
NetBSD 9.0aarch64nspmod-0.1.tgz
NetBSD 9.0aarch64nspmod-0.1.tgz
NetBSD 9.0aarch64nspmod-0.1.tgz
NetBSD 9.0alphanspmod-0.1.tgz
NetBSD 9.0alphanspmod-0.1.tgz
NetBSD 9.0alphanspmod-0.1.tgz
NetBSD 9.0earmnspmod-0.1.tgz
NetBSD 9.0earmv6hfnspmod-0.1.tgz
NetBSD 9.0earmv6hfnspmod-0.1.tgz
NetBSD 9.0earmv6hfnspmod-0.1.tgz
NetBSD 9.0earmv6hfnspmod-0.1.tgz
NetBSD 9.0earmv7hfnspmod-0.1.tgz
NetBSD 9.0earmv7hfnspmod-0.1.tgz
NetBSD 9.0earmv7hfnspmod-0.1.tgz
NetBSD 9.0earmv7hfnspmod-0.1.tgz
NetBSD 9.0i386nspmod-0.1.tgz
NetBSD 9.0i386nspmod-0.1.tgz
NetBSD 9.0i386nspmod-0.1.tgz
NetBSD 9.0mips64ebnspmod-0.1.tgz
NetBSD 9.0mips64ebnspmod-0.1.tgz
NetBSD 9.0mips64ebnspmod-0.1.tgz
NetBSD 9.0powerpcnspmod-0.1.tgz
NetBSD 9.0powerpcnspmod-0.1.tgz
NetBSD 9.0sparc64nspmod-0.1.tgz
NetBSD 9.0sparc64nspmod-0.1.tgz
NetBSD 9.0sparc64nspmod-0.1.tgz
NetBSD 9.0sparc64nspmod-0.1.tgz
NetBSD 9.0sparcnspmod-0.1.tgz
NetBSD 9.0sparcnspmod-0.1.tgz
NetBSD 9.0sparcnspmod-0.1.tgz
NetBSD 9.0x86_64nspmod-0.1.tgz
NetBSD 9.0x86_64nspmod-0.1.tgz
NetBSD 9.0x86_64nspmod-0.1.tgz
NetBSD 9.0x86_64nspmod-0.1.tgz
NetBSD 9.0x86_64nspmod-0.1.tgz
NetBSD 9.0x86_64nspmod-0.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.