audio/opencore-amr - The NetBSD Packages Collection

Adaptive Multi-Rate speech codec libraries

This library contains an implementation of the 3GPP TS 26.073
specification for the Adaptive Multi Rate (AMR) speech codec and
an implementation for the 3GPP TS 26.173 specification for the
Adaptive Multi-Rate - Wideband (AMR-WB) speech decoder. The
implementation is derived from the OpenCORE framework, part of the
Google Android project.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfopencore-amr-0.1.5.tgz
NetBSD 8.0earmv7hfopencore-amr-0.1.5.tgz
NetBSD 8.0earmv7hfopencore-amr-0.1.5.tgz
NetBSD 8.0i386opencore-amr-0.1.5.tgz
NetBSD 8.0i386opencore-amr-0.1.5.tgz
NetBSD 8.0i386opencore-amr-0.1.5.tgz
NetBSD 8.0powerpcopencore-amr-0.1.5.tgz
NetBSD 8.0powerpcopencore-amr-0.1.5.tgz
NetBSD 8.0powerpcopencore-amr-0.1.5.tgz
NetBSD 8.0x86_64opencore-amr-0.1.5.tgz
NetBSD 8.0x86_64opencore-amr-0.1.5.tgz
NetBSD 9.0aarch64opencore-amr-0.1.5.tgz
NetBSD 9.0aarch64opencore-amr-0.1.5.tgz
NetBSD 9.0aarch64opencore-amr-0.1.5.tgz
NetBSD 9.0alphaopencore-amr-0.1.5.tgz
NetBSD 9.0alphaopencore-amr-0.1.5.tgz
NetBSD 9.0alphaopencore-amr-0.1.5.tgz
NetBSD 9.0earmopencore-amr-0.1.5.tgz
NetBSD 9.0earmv6hfopencore-amr-0.1.5.tgz
NetBSD 9.0earmv6hfopencore-amr-0.1.5.tgz
NetBSD 9.0earmv6hfopencore-amr-0.1.5.tgz
NetBSD 9.0earmv6hfopencore-amr-0.1.5.tgz
NetBSD 9.0earmv7hfopencore-amr-0.1.5.tgz
NetBSD 9.0earmv7hfopencore-amr-0.1.5.tgz
NetBSD 9.0earmv7hfopencore-amr-0.1.5.tgz
NetBSD 9.0earmv7hfopencore-amr-0.1.5.tgz
NetBSD 9.0i386opencore-amr-0.1.5.tgz
NetBSD 9.0i386opencore-amr-0.1.5.tgz
NetBSD 9.0i386opencore-amr-0.1.5.tgz
NetBSD 9.0mips64ebopencore-amr-0.1.5.tgz
NetBSD 9.0mips64ebopencore-amr-0.1.5.tgz
NetBSD 9.0mips64ebopencore-amr-0.1.5.tgz
NetBSD 9.0powerpcopencore-amr-0.1.5.tgz
NetBSD 9.0powerpcopencore-amr-0.1.5.tgz
NetBSD 9.0sparc64opencore-amr-0.1.5.tgz
NetBSD 9.0sparc64opencore-amr-0.1.5.tgz
NetBSD 9.0sparc64opencore-amr-0.1.5.tgz
NetBSD 9.0sparc64opencore-amr-0.1.5.tgz
NetBSD 9.0sparcopencore-amr-0.1.5.tgz
NetBSD 9.0sparcopencore-amr-0.1.5.tgz
NetBSD 9.0sparcopencore-amr-0.1.5.tgz
NetBSD 9.0x86_64opencore-amr-0.1.5.tgz
NetBSD 9.0x86_64opencore-amr-0.1.5.tgz
NetBSD 9.0x86_64opencore-amr-0.1.5.tgz
NetBSD 9.0x86_64opencore-amr-0.1.5.tgz
NetBSD 9.0x86_64opencore-amr-0.1.5.tgz
NetBSD 9.0x86_64opencore-amr-0.1.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.