audio/rubberband - The NetBSD Packages Collection

Audio time-stretching and pitch-shifting library

Rubber Band is a library and utility program that permits you to change the
tempo and pitch of an audio recording independently of one another.

Build dependencies

pkgtools/cwrappers devel/meson devel/pkgconf

Runtime dependencies

audio/ladspa audio/libsamplerate audio/libsndfile audio/vamp-plugin-sdk math/fftw audio/ladspa audio/libsamplerate audio/libsndfile audio/vamp-plugin-sdk math/fftw

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfrubberband-1.9.0.tgz
NetBSD 8.0earmv7hfrubberband-1.8.2nb1.tgz
NetBSD 8.0earmv7hfrubberband-1.9.0.tgz
NetBSD 8.0i386rubberband-1.8.2nb1.tgz
NetBSD 8.0i386rubberband-1.9.0.tgz
NetBSD 8.0i386rubberband-1.9.0.tgz
NetBSD 8.0powerpcrubberband-1.8.2nb1.tgz
NetBSD 8.0powerpcrubberband-1.9.0.tgz
NetBSD 8.0powerpcrubberband-1.9.0.tgz
NetBSD 8.0x86_64rubberband-1.8.2nb1.tgz
NetBSD 8.0x86_64rubberband-1.9.0.tgz
NetBSD 9.0aarch64rubberband-1.9.0.tgz
NetBSD 9.0aarch64rubberband-1.8.2nb1.tgz
NetBSD 9.0aarch64rubberband-1.9.0.tgz
NetBSD 9.0alpharubberband-1.9.0.tgz
NetBSD 9.0alpharubberband-1.8.2nb1.tgz
NetBSD 9.0alpharubberband-1.9.0.tgz
NetBSD 9.0earmv6hfrubberband-1.9.0.tgz
NetBSD 9.0earmv6hfrubberband-1.8.2nb1.tgz
NetBSD 9.0earmv6hfrubberband-1.9.0.tgz
NetBSD 9.0earmv6hfrubberband-1.9.0.tgz
NetBSD 9.0earmv7hfrubberband-1.9.0.tgz
NetBSD 9.0earmv7hfrubberband-1.8.2nb1.tgz
NetBSD 9.0earmv7hfrubberband-1.9.0.tgz
NetBSD 9.0earmv7hfrubberband-1.9.0.tgz
NetBSD 9.0i386rubberband-1.8.2nb1.tgz
NetBSD 9.0i386rubberband-1.9.0.tgz
NetBSD 9.0i386rubberband-1.9.0.tgz
NetBSD 9.0mips64ebrubberband-1.9.0.tgz
NetBSD 9.0mips64ebrubberband-1.8.2nb1.tgz
NetBSD 9.0mips64ebrubberband-1.9.0.tgz
NetBSD 9.0powerpcrubberband-1.9.0.tgz
NetBSD 9.0powerpcrubberband-1.8.2nb1.tgz
NetBSD 9.0sh3elrubberband-1.9.0.tgz
NetBSD 9.0sh3elrubberband-1.9.0.tgz
NetBSD 9.0sparc64rubberband-1.9.0.tgz
NetBSD 9.0sparc64rubberband-1.8.2.tgz
NetBSD 9.0sparc64rubberband-1.8.2nb1.tgz
NetBSD 9.0sparc64rubberband-1.9.0.tgz
NetBSD 9.0sparcrubberband-1.9.0.tgz
NetBSD 9.0sparcrubberband-1.8.2nb1.tgz
NetBSD 9.0sparcrubberband-1.9.0.tgz
NetBSD 9.0x86_64rubberband-1.8.2nb1.tgz
NetBSD 9.0x86_64rubberband-1.9.0.tgz
NetBSD 9.0x86_64rubberband-1.9.0.tgz
NetBSD 9.0x86_64rubberband-1.8.2nb1.tgz
NetBSD 9.0x86_64rubberband-1.9.0.tgz
NetBSD 9.0x86_64rubberband-1.9.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.