audio/sidplay2 - The NetBSD Packages Collection

Tool for playing sidtunes

Sidplay2 is an updated version of Sidplay, which is a Commodore 64 music
file player. This version plays more SIDs and is capable of more, than the
previous Sidplay is.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

audio/libsidplay2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfsidplay2-2.0.9.tgz
NetBSD 8.0earmv7hfsidplay2-2.0.9.tgz
NetBSD 8.0earmv7hfsidplay2-2.0.9.tgz
NetBSD 8.0i386sidplay2-2.0.9.tgz
NetBSD 8.0i386sidplay2-2.0.9.tgz
NetBSD 8.0i386sidplay2-2.0.9.tgz
NetBSD 8.0powerpcsidplay2-2.0.9.tgz
NetBSD 8.0powerpcsidplay2-2.0.9.tgz
NetBSD 8.0powerpcsidplay2-2.0.9.tgz
NetBSD 8.0x86_64sidplay2-2.0.9.tgz
NetBSD 8.0x86_64sidplay2-2.0.9.tgz
NetBSD 9.0aarch64sidplay2-2.0.9.tgz
NetBSD 9.0aarch64sidplay2-2.0.9.tgz
NetBSD 9.0alphasidplay2-2.0.9.tgz
NetBSD 9.0alphasidplay2-2.0.9.tgz
NetBSD 9.0alphasidplay2-2.0.9.tgz
NetBSD 9.0earmv6hfsidplay2-2.0.9.tgz
NetBSD 9.0earmv6hfsidplay2-2.0.9.tgz
NetBSD 9.0earmv6hfsidplay2-2.0.9.tgz
NetBSD 9.0earmv7hfsidplay2-2.0.9.tgz
NetBSD 9.0earmv7hfsidplay2-2.0.9.tgz
NetBSD 9.0earmv7hfsidplay2-2.0.9.tgz
NetBSD 9.0i386sidplay2-2.0.9.tgz
NetBSD 9.0i386sidplay2-2.0.9.tgz
NetBSD 9.0i386sidplay2-2.0.9.tgz
NetBSD 9.0mips64ebsidplay2-2.0.9.tgz
NetBSD 9.0mips64ebsidplay2-2.0.9.tgz
NetBSD 9.0mips64ebsidplay2-2.0.9.tgz
NetBSD 9.0powerpcsidplay2-2.0.9.tgz
NetBSD 9.0sparc64sidplay2-2.0.9.tgz
NetBSD 9.0sparc64sidplay2-2.0.9.tgz
NetBSD 9.0sparc64sidplay2-2.0.9.tgz
NetBSD 9.0sparcsidplay2-2.0.9.tgz
NetBSD 9.0sparcsidplay2-2.0.9.tgz
NetBSD 9.0x86_64sidplay2-2.0.9.tgz
NetBSD 9.0x86_64sidplay2-2.0.9.tgz
NetBSD 9.0x86_64sidplay2-2.0.9.tgz
NetBSD 9.0x86_64sidplay2-2.0.9.tgz
NetBSD 9.0x86_64sidplay2-2.0.9.tgz
NetBSD 9.0x86_64sidplay2-2.0.9.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.