audio/tap-plugins - The NetBSD Packages Collection

Tom's Audio Processing plugins

TAP-plugins is short for Tom's Audio Processing plugins. It is a bunch of LADSPA
plugins for digital audio processing, intended for use in a professional DAW
environment such as Ardour. These plugins should compile and run on any recent
(that is, not seriously outdated) GNU/Linux system. They don't require any
special libraries besides the standard GNU C and math libraries, which are
expected to be provided on the machine used for compiling.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftap-plugins-0.7.2.tgz
NetBSD 8.0earmv7hftap-plugins-0.7.2.tgz
NetBSD 8.0earmv7hftap-plugins-0.7.2.tgz
NetBSD 8.0i386tap-plugins-0.7.2.tgz
NetBSD 8.0i386tap-plugins-0.7.2.tgz
NetBSD 8.0i386tap-plugins-0.7.2.tgz
NetBSD 8.0powerpctap-plugins-0.7.2.tgz
NetBSD 8.0powerpctap-plugins-0.7.2.tgz
NetBSD 8.0powerpctap-plugins-0.7.2.tgz
NetBSD 8.0x86_64tap-plugins-0.7.2.tgz
NetBSD 8.0x86_64tap-plugins-0.7.2.tgz
NetBSD 9.0aarch64tap-plugins-0.7.2.tgz
NetBSD 9.0aarch64tap-plugins-0.7.2.tgz
NetBSD 9.0aarch64tap-plugins-0.7.2.tgz
NetBSD 9.0alphatap-plugins-0.7.2.tgz
NetBSD 9.0alphatap-plugins-0.7.2.tgz
NetBSD 9.0alphatap-plugins-0.7.2.tgz
NetBSD 9.0earmtap-plugins-0.7.2.tgz
NetBSD 9.0earmv6hftap-plugins-0.7.2.tgz
NetBSD 9.0earmv6hftap-plugins-0.7.2.tgz
NetBSD 9.0earmv6hftap-plugins-0.7.2.tgz
NetBSD 9.0earmv6hftap-plugins-0.7.2.tgz
NetBSD 9.0earmv7hftap-plugins-0.7.2.tgz
NetBSD 9.0earmv7hftap-plugins-0.7.2.tgz
NetBSD 9.0earmv7hftap-plugins-0.7.2.tgz
NetBSD 9.0earmv7hftap-plugins-0.7.2.tgz
NetBSD 9.0i386tap-plugins-0.7.2.tgz
NetBSD 9.0i386tap-plugins-0.7.2.tgz
NetBSD 9.0i386tap-plugins-0.7.2.tgz
NetBSD 9.0mips64ebtap-plugins-0.7.2.tgz
NetBSD 9.0mips64ebtap-plugins-0.7.2.tgz
NetBSD 9.0mips64ebtap-plugins-0.7.2.tgz
NetBSD 9.0powerpctap-plugins-0.7.2.tgz
NetBSD 9.0powerpctap-plugins-0.7.2.tgz
NetBSD 9.0sparc64tap-plugins-0.7.2.tgz
NetBSD 9.0sparc64tap-plugins-0.7.2.tgz
NetBSD 9.0sparc64tap-plugins-0.7.2.tgz
NetBSD 9.0sparc64tap-plugins-0.7.2.tgz
NetBSD 9.0sparctap-plugins-0.7.2.tgz
NetBSD 9.0sparctap-plugins-0.7.2.tgz
NetBSD 9.0sparctap-plugins-0.7.2.tgz
NetBSD 9.0x86_64tap-plugins-0.7.2.tgz
NetBSD 9.0x86_64tap-plugins-0.7.2.tgz
NetBSD 9.0x86_64tap-plugins-0.7.2.tgz
NetBSD 9.0x86_64tap-plugins-0.7.2.tgz
NetBSD 9.0x86_64tap-plugins-0.7.2.tgz
NetBSD 9.0x86_64tap-plugins-0.7.2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.