audio/wavesurfer - The NetBSD Packages Collection

Tool for sound visualization and manipulation

WaveSurfer is an Open Source tool for sound visualization and
manipulation. It has been designed to suit both novice and advanced
users. WaveSurfer has a simple and logical user interface that
provides functionality in an intuitive way and which can be adapted to
different tasks. It can be used as a stand-alone tool for a wide range
of tasks in speech research and education. Typical applications are
speech/sound analysis and sound annotation/transcription. WaveSurfer
can also serve as a platform for more advanced/specialized
applications. This is accomplished either through extending the
WaveSurfer application with new custom plug-ins or by embedding
WaveSurfer visualization components in other applications.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

audio/tcl-snack x11/tk

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 8.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 8.0i386wavesurfer-1.8.5.tgz
NetBSD 8.0i386wavesurfer-1.8.5.tgz
NetBSD 8.0i386wavesurfer-1.8.5.tgz
NetBSD 8.0powerpcwavesurfer-1.8.5.tgz
NetBSD 8.0powerpcwavesurfer-1.8.5.tgz
NetBSD 8.0powerpcwavesurfer-1.8.5.tgz
NetBSD 8.0x86_64wavesurfer-1.8.5.tgz
NetBSD 8.0x86_64wavesurfer-1.8.5.tgz
NetBSD 8.0x86_64wavesurfer-1.8.5.tgz
NetBSD 9.0aarch64wavesurfer-1.8.5.tgz
NetBSD 9.0aarch64wavesurfer-1.8.5.tgz
NetBSD 9.0aarch64wavesurfer-1.8.5.tgz
NetBSD 9.0aarch64wavesurfer-1.8.5.tgz
NetBSD 9.0alphawavesurfer-1.8.5.tgz
NetBSD 9.0alphawavesurfer-1.8.5.tgz
NetBSD 9.0alphawavesurfer-1.8.5.tgz
NetBSD 9.0earmv6hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv6hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv6hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv6hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv6hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 9.0earmv7hfwavesurfer-1.8.5.tgz
NetBSD 9.0i386wavesurfer-1.8.5.tgz
NetBSD 9.0i386wavesurfer-1.8.5.tgz
NetBSD 9.0i386wavesurfer-1.8.5.tgz
NetBSD 9.0mips64ebwavesurfer-1.8.5.tgz
NetBSD 9.0mips64ebwavesurfer-1.8.5.tgz
NetBSD 9.0mips64ebwavesurfer-1.8.5.tgz
NetBSD 9.0powerpcwavesurfer-1.8.5.tgz
NetBSD 9.0powerpcwavesurfer-1.8.5.tgz
NetBSD 9.0powerpcwavesurfer-1.8.5.tgz
NetBSD 9.0sparc64wavesurfer-1.8.5.tgz
NetBSD 9.0sparc64wavesurfer-1.8.5.tgz
NetBSD 9.0sparc64wavesurfer-1.8.5.tgz
NetBSD 9.0sparcwavesurfer-1.8.5.tgz
NetBSD 9.0sparcwavesurfer-1.8.5.tgz
NetBSD 9.0x86_64wavesurfer-1.8.5.tgz
NetBSD 9.0x86_64wavesurfer-1.8.5.tgz
NetBSD 9.0x86_64wavesurfer-1.8.5.tgz
NetBSD 9.0x86_64wavesurfer-1.8.5.tgz
NetBSD 9.0x86_64wavesurfer-1.8.5.tgz
NetBSD 9.0x86_64wavesurfer-1.8.5.tgz
NetBSD 9.0x86_64wavesurfer-1.8.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.