audio/wavpack - The NetBSD Packages Collection

Audio codec for lossless, lossy and hybrid compression

WavPack is a completely open audio compression format providing lossless,
high-quality lossy, and a unique hybrid compression mode.
The compression ratio depends on the source material, but generally is
between 30% and 70%.

The hybrid mode provides all the advantages of lossless compression with
an additional bonus. Instead of creating a single file, this mode creates
both a relatively small, high-quality lossy file that can be used all by
itself, and a "correction" file that (when combined with the lossy file)
provides full lossless restoration. For some users this means never having
to choose between lossless and lossy compression.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfwavpack-5.3.0.tgz
NetBSD 8.0earmv7hfwavpack-5.3.0.tgz
NetBSD 8.0earmv7hfwavpack-5.4.0.tgz
NetBSD 8.0i386wavpack-5.3.0.tgz
NetBSD 8.0i386wavpack-5.3.0.tgz
NetBSD 8.0i386wavpack-5.4.0.tgz
NetBSD 8.0powerpcwavpack-5.3.0.tgz
NetBSD 8.0powerpcwavpack-5.3.0.tgz
NetBSD 8.0powerpcwavpack-5.3.0.tgz
NetBSD 8.0x86_64wavpack-5.3.0.tgz
NetBSD 8.0x86_64wavpack-5.3.0.tgz
NetBSD 9.0aarch64wavpack-5.4.0.tgz
NetBSD 9.0aarch64wavpack-5.3.0.tgz
NetBSD 9.0aarch64wavpack-5.3.0.tgz
NetBSD 9.0alphawavpack-5.4.0.tgz
NetBSD 9.0alphawavpack-5.3.0.tgz
NetBSD 9.0alphawavpack-5.3.0.tgz
NetBSD 9.0earmwavpack-5.3.0.tgz
NetBSD 9.0earmwavpack-5.3.0.tgz
NetBSD 9.0earmv6hfwavpack-5.4.0.tgz
NetBSD 9.0earmv6hfwavpack-5.3.0.tgz
NetBSD 9.0earmv6hfwavpack-5.3.0.tgz
NetBSD 9.0earmv6hfwavpack-5.3.0.tgz
NetBSD 9.0earmv7hfwavpack-5.4.0.tgz
NetBSD 9.0earmv7hfwavpack-5.3.0.tgz
NetBSD 9.0earmv7hfwavpack-5.3.0.tgz
NetBSD 9.0earmv7hfwavpack-5.3.0.tgz
NetBSD 9.0i386wavpack-5.3.0.tgz
NetBSD 9.0i386wavpack-5.3.0.tgz
NetBSD 9.0m68kwavpack-5.3.0.tgz
NetBSD 9.0mips64ebwavpack-5.4.0.tgz
NetBSD 9.0mips64ebwavpack-5.3.0.tgz
NetBSD 9.0mips64ebwavpack-5.3.0.tgz
NetBSD 9.0mipselwavpack-5.3.0.tgz
NetBSD 9.0powerpcwavpack-5.3.0.tgz
NetBSD 9.0powerpcwavpack-5.3.0.tgz
NetBSD 9.0sh3elwavpack-5.3.0.tgz
NetBSD 9.0sh3elwavpack-5.3.0.tgz
NetBSD 9.0sparc64wavpack-5.3.0.tgz
NetBSD 9.0sparc64wavpack-5.3.0.tgz
NetBSD 9.0sparc64wavpack-5.3.0.tgz
NetBSD 9.0sparcwavpack-5.3.0.tgz
NetBSD 9.0sparcwavpack-5.3.0.tgz
NetBSD 9.0vaxwavpack-5.3.0.tgz
NetBSD 9.0x86_64wavpack-5.3.0.tgz
NetBSD 9.0x86_64wavpack-5.3.0.tgz
NetBSD 9.0x86_64wavpack-5.4.0.tgz
NetBSD 9.0x86_64wavpack-5.3.0.tgz
NetBSD 9.0x86_64wavpack-5.3.0.tgz
NetBSD 9.0x86_64wavpack-5.4.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.