audio/xmms - The NetBSD Packages Collection

X Multimedia System - an audio player with a Winamp GUI

XMMS --- X Multimedia System.  XMMS is a multimedia player based on
the look of Winamp.  Currently it plays mpeg layer 1/2/3, wav, au, and
CD audio.  Other formats are supported by different xmms plugins (e.g.
xmms-mikmod).

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/libtool-base devel/gmake

Runtime dependencies

audio/libmikmod audio/libvorbis graphics/MesaLib x11/gtk audio/libmikmod audio/libvorbis graphics/MesaLib x11/gtk

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfxmms-1.2.11nb6.tgz
NetBSD 8.0earmv7hfxmms-1.2.11nb6.tgz
NetBSD 8.0earmv7hfxmms-1.2.11nb6.tgz
NetBSD 8.0i386xmms-1.2.11nb6.tgz
NetBSD 8.0i386xmms-1.2.11nb6.tgz
NetBSD 8.0i386xmms-1.2.11nb6.tgz
NetBSD 8.0powerpcxmms-1.2.11nb6.tgz
NetBSD 8.0powerpcxmms-1.2.11nb6.tgz
NetBSD 8.0powerpcxmms-1.2.11nb6.tgz
NetBSD 8.0x86_64xmms-1.2.11nb6.tgz
NetBSD 8.0x86_64xmms-1.2.11nb6.tgz
NetBSD 9.0aarch64xmms-1.2.11nb6.tgz
NetBSD 9.0aarch64xmms-1.2.11nb6.tgz
NetBSD 9.0aarch64xmms-1.2.11nb6.tgz
NetBSD 9.0alphaxmms-1.2.11nb6.tgz
NetBSD 9.0alphaxmms-1.2.11nb6.tgz
NetBSD 9.0alphaxmms-1.2.11nb6.tgz
NetBSD 9.0earmxmms-1.2.11nb6.tgz
NetBSD 9.0earmxmms-1.2.11nb6.tgz
NetBSD 9.0earmv6hfxmms-1.2.11nb6.tgz
NetBSD 9.0earmv6hfxmms-1.2.11nb6.tgz
NetBSD 9.0earmv6hfxmms-1.2.11nb6.tgz
NetBSD 9.0earmv6hfxmms-1.2.11nb6.tgz
NetBSD 9.0earmv7hfxmms-1.2.11nb6.tgz
NetBSD 9.0earmv7hfxmms-1.2.11nb6.tgz
NetBSD 9.0earmv7hfxmms-1.2.11nb6.tgz
NetBSD 9.0earmv7hfxmms-1.2.11nb6.tgz
NetBSD 9.0i386xmms-1.2.11nb6.tgz
NetBSD 9.0i386xmms-1.2.11nb6.tgz
NetBSD 9.0i386xmms-1.2.11nb6.tgz
NetBSD 9.0m68kxmms-1.2.11nb6.tgz
NetBSD 9.0mips64ebxmms-1.2.11nb6.tgz
NetBSD 9.0mips64ebxmms-1.2.11nb6.tgz
NetBSD 9.0mips64ebxmms-1.2.11nb6.tgz
NetBSD 9.0mipselxmms-1.2.11nb6.tgz
NetBSD 9.0mipselxmms-1.2.11nb6.tgz
NetBSD 9.0powerpcxmms-1.2.11nb6.tgz
NetBSD 9.0powerpcxmms-1.2.11nb6.tgz
NetBSD 9.0sh3elxmms-1.2.11nb6.tgz
NetBSD 9.0sh3elxmms-1.2.11nb6.tgz
NetBSD 9.0sh3elxmms-1.2.11nb6.tgz
NetBSD 9.0sparc64xmms-1.2.11nb6.tgz
NetBSD 9.0sparc64xmms-1.2.11nb6.tgz
NetBSD 9.0sparc64xmms-1.2.11nb6.tgz
NetBSD 9.0sparc64xmms-1.2.11nb6.tgz
NetBSD 9.0sparcxmms-1.2.11nb6.tgz
NetBSD 9.0sparcxmms-1.2.11nb6.tgz
NetBSD 9.0sparcxmms-1.2.11nb6.tgz
NetBSD 9.0vaxxmms-1.2.11nb6.tgz
NetBSD 9.0vaxxmms-1.2.11nb6.tgz
NetBSD 9.0x86_64xmms-1.2.11nb6.tgz
NetBSD 9.0x86_64xmms-1.2.11nb6.tgz
NetBSD 9.0x86_64xmms-1.2.11nb6.tgz
NetBSD 9.0x86_64xmms-1.2.11nb6.tgz
NetBSD 9.0x86_64xmms-1.2.11nb6.tgz
NetBSD 9.0x86_64xmms-1.2.11nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

inet6
Enable support for IPv6.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.