biology/samtools - The NetBSD Packages Collection

Tools for manipulating sequence alignment maps

Samtools implements various utilities for post-processing alignments in the
SAM, BAM, and CRAM formats, including indexing, variant calling (in conjunction
with bcftools), and a simple alignment viewer.

Build dependencies

pkgtools/cwrappers devel/automake devel/autoconf shells/bash devel/gmake lang/perl5

Runtime dependencies

biology/htslib lang/python38 lang/python38

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfsamtools-1.10nb2.tgz
NetBSD 8.0earmv7hfsamtools-1.10nb1.tgz
NetBSD 8.0earmv7hfsamtools-1.12.tgz
NetBSD 8.0i386samtools-1.10nb1.tgz
NetBSD 8.0i386samtools-1.10nb2.tgz
NetBSD 8.0i386samtools-1.12.tgz
NetBSD 8.0powerpcsamtools-1.10nb1.tgz
NetBSD 8.0powerpcsamtools-1.10nb2.tgz
NetBSD 8.0powerpcsamtools-1.10nb2.tgz
NetBSD 8.0x86_64samtools-1.12.tgz
NetBSD 8.0x86_64samtools-1.10nb1.tgz
NetBSD 8.0x86_64samtools-1.10nb2.tgz
NetBSD 9.0aarch64samtools-1.12.tgz
NetBSD 9.0aarch64samtools-1.10nb1.tgz
NetBSD 9.0aarch64samtools-1.10nb2.tgz
NetBSD 9.0alphasamtools-1.12.tgz
NetBSD 9.0alphasamtools-1.10nb1.tgz
NetBSD 9.0alphasamtools-1.10nb2.tgz
NetBSD 9.0earmv6hfsamtools-1.12.tgz
NetBSD 9.0earmv6hfsamtools-1.10nb1.tgz
NetBSD 9.0earmv6hfsamtools-1.10nb2.tgz
NetBSD 9.0earmv6hfsamtools-1.10nb2.tgz
NetBSD 9.0earmv7hfsamtools-1.12.tgz
NetBSD 9.0earmv7hfsamtools-1.10nb1.tgz
NetBSD 9.0earmv7hfsamtools-1.10nb2.tgz
NetBSD 9.0earmv7hfsamtools-1.10nb2.tgz
NetBSD 9.0i386samtools-1.10nb1.tgz
NetBSD 9.0i386samtools-1.10nb2.tgz
NetBSD 9.0i386samtools-1.12.tgz
NetBSD 9.0mips64ebsamtools-1.10nb1.tgz
NetBSD 9.0mips64ebsamtools-1.10nb2.tgz
NetBSD 9.0powerpcsamtools-1.10nb2.tgz
NetBSD 9.0powerpcsamtools-1.10nb1.tgz
NetBSD 9.0sparcsamtools-1.10nb2.tgz
NetBSD 9.0x86_64samtools-1.10nb1.tgz
NetBSD 9.0x86_64samtools-1.10nb2.tgz
NetBSD 9.0x86_64samtools-1.10nb2.tgz
NetBSD 9.0x86_64samtools-1.12.tgz
NetBSD 9.0x86_64samtools-1.10nb1.tgz
NetBSD 9.0x86_64samtools-1.10nb2.tgz
NetBSD 9.0x86_64samtools-1.12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.