cad/adms - The NetBSD Packages Collection

Compact device model code generator for SPICE

adms is a code generator that converts electrical compact device models
specified in high-level description language into ready-to-compile c code
for the API of spice simulators. Based on transformations specified in
xml language adms transforms Verilog-AMS code into other target languages.

Build dependencies

pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

devel/glib2 devel/glib2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfadms-2.2.5nb5.tgz
NetBSD 8.0earmv7hfadms-2.2.5nb5.tgz
NetBSD 8.0earmv7hfadms-2.2.5nb5.tgz
NetBSD 8.0i386adms-2.2.5nb5.tgz
NetBSD 8.0i386adms-2.2.5nb5.tgz
NetBSD 8.0i386adms-2.2.5nb5.tgz
NetBSD 8.0powerpcadms-2.2.5nb5.tgz
NetBSD 8.0powerpcadms-2.2.5nb5.tgz
NetBSD 8.0powerpcadms-2.2.5nb5.tgz
NetBSD 8.0x86_64adms-2.2.5nb5.tgz
NetBSD 8.0x86_64adms-2.2.5nb5.tgz
NetBSD 8.0x86_64adms-2.2.5nb5.tgz
NetBSD 9.0aarch64adms-2.2.5nb5.tgz
NetBSD 9.0aarch64adms-2.2.5nb5.tgz
NetBSD 9.0aarch64adms-2.2.5nb5.tgz
NetBSD 9.0alphaadms-2.2.5nb5.tgz
NetBSD 9.0alphaadms-2.2.5nb5.tgz
NetBSD 9.0alphaadms-2.2.5nb5.tgz
NetBSD 9.0earmadms-2.2.5nb5.tgz
NetBSD 9.0earmv6hfadms-2.2.5nb5.tgz
NetBSD 9.0earmv6hfadms-2.2.5nb5.tgz
NetBSD 9.0earmv6hfadms-2.2.5nb5.tgz
NetBSD 9.0earmv6hfadms-2.2.5nb5.tgz
NetBSD 9.0earmv7hfadms-2.2.5nb5.tgz
NetBSD 9.0earmv7hfadms-2.2.5nb5.tgz
NetBSD 9.0earmv7hfadms-2.2.5nb5.tgz
NetBSD 9.0earmv7hfadms-2.2.5nb5.tgz
NetBSD 9.0i386adms-2.2.5nb5.tgz
NetBSD 9.0i386adms-2.2.5nb5.tgz
NetBSD 9.0i386adms-2.2.5nb5.tgz
NetBSD 9.0mips64ebadms-2.2.5nb5.tgz
NetBSD 9.0mips64ebadms-2.2.5nb5.tgz
NetBSD 9.0mips64ebadms-2.2.5nb5.tgz
NetBSD 9.0powerpcadms-2.2.5nb5.tgz
NetBSD 9.0powerpcadms-2.2.5nb5.tgz
NetBSD 9.0sparc64adms-2.2.5nb5.tgz
NetBSD 9.0sparc64adms-2.2.5nb5.tgz
NetBSD 9.0sparc64adms-2.2.5nb5.tgz
NetBSD 9.0sparc64adms-2.2.5nb5.tgz
NetBSD 9.0sparcadms-2.2.5nb5.tgz
NetBSD 9.0sparcadms-2.2.5nb5.tgz
NetBSD 9.0sparcadms-2.2.5nb5.tgz
NetBSD 9.0x86_64adms-2.2.5nb5.tgz
NetBSD 9.0x86_64adms-2.2.5nb5.tgz
NetBSD 9.0x86_64adms-2.2.5nb5.tgz
NetBSD 9.0x86_64adms-2.2.5nb5.tgz
NetBSD 9.0x86_64adms-2.2.5nb5.tgz
NetBSD 9.0x86_64adms-2.2.5nb5.tgz
NetBSD 9.0x86_64adms-2.2.5nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.