devel/at-spi2-atk - The NetBSD Packages Collection

Assistive Technology Service Provider Interface A11y Toolkit

This package provides the Accessibility Toolkit GTK+ Module which
allows GTK based applications to register with the accessibility
bus provided by devel/at-spi2-core.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/glib2-tools devel/meson devel/pkgconf

Runtime dependencies

devel/atk devel/atk devel/glib2 devel/glib2 devel/at-spi2-core devel/at-spi2-core sysutils/dbus sysutils/dbus devel/atk devel/glib2 devel/at-spi2-core

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 8.0earmv7hfat-spi2-atk-2.34.2.tgz
NetBSD 8.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 8.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 8.0i386at-spi2-atk-2.34.2.tgz
NetBSD 8.0i386at-spi2-atk-2.38.0.tgz
NetBSD 8.0i386at-spi2-atk-2.38.0.tgz
NetBSD 8.0powerpcat-spi2-atk-2.34.2.tgz
NetBSD 8.0powerpcat-spi2-atk-2.38.0.tgz
NetBSD 8.0powerpcat-spi2-atk-2.38.0.tgz
NetBSD 8.0x86_64at-spi2-atk-2.38.0.tgz
NetBSD 8.0x86_64at-spi2-atk-2.34.2.tgz
NetBSD 8.0x86_64at-spi2-atk-2.38.0.tgz
NetBSD 9.0aarch64at-spi2-atk-2.38.0.tgz
NetBSD 9.0aarch64at-spi2-atk-2.34.2.tgz
NetBSD 9.0aarch64at-spi2-atk-2.38.0.tgz
NetBSD 9.0alphaat-spi2-atk-2.38.0.tgz
NetBSD 9.0alphaat-spi2-atk-2.34.2.tgz
NetBSD 9.0alphaat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmat-spi2-atk-2.34.2.tgz
NetBSD 9.0earmat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv6hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv6hfat-spi2-atk-2.34.2.tgz
NetBSD 9.0earmv6hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv6hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv7hfat-spi2-atk-2.34.2.tgz
NetBSD 9.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0earmv7hfat-spi2-atk-2.38.0.tgz
NetBSD 9.0i386at-spi2-atk-2.34.2.tgz
NetBSD 9.0i386at-spi2-atk-2.38.0.tgz
NetBSD 9.0i386at-spi2-atk-2.38.0.tgz
NetBSD 9.0m68kat-spi2-atk-2.38.0.tgz
NetBSD 9.0m68kat-spi2-atk-2.34.2.tgz
NetBSD 9.0m68kat-spi2-atk-2.38.0.tgz
NetBSD 9.0mips64ebat-spi2-atk-2.38.0.tgz
NetBSD 9.0mips64ebat-spi2-atk-2.34.2.tgz
NetBSD 9.0mips64ebat-spi2-atk-2.38.0.tgz
NetBSD 9.0mipselat-spi2-atk-2.38.0.tgz
NetBSD 9.0mipselat-spi2-atk-2.38.0.tgz
NetBSD 9.0powerpcat-spi2-atk-2.38.0.tgz
NetBSD 9.0powerpcat-spi2-atk-2.34.2.tgz
NetBSD 9.0powerpcat-spi2-atk-2.38.0.tgz
NetBSD 9.0sh3elat-spi2-atk-2.34.2.tgz
NetBSD 9.0sh3elat-spi2-atk-2.38.0.tgz
NetBSD 9.0sh3elat-spi2-atk-2.38.0.tgz
NetBSD 9.0sparc64at-spi2-atk-2.38.0.tgz
NetBSD 9.0sparc64at-spi2-atk-2.34.1nb1.tgz
NetBSD 9.0sparc64at-spi2-atk-2.34.2.tgz
NetBSD 9.0sparc64at-spi2-atk-2.38.0.tgz
NetBSD 9.0sparcat-spi2-atk-2.38.0.tgz
NetBSD 9.0sparcat-spi2-atk-2.34.2.tgz
NetBSD 9.0sparcat-spi2-atk-2.38.0.tgz
NetBSD 9.0x86_64at-spi2-atk-2.38.0.tgz
NetBSD 9.0x86_64at-spi2-atk-2.38.0.tgz
NetBSD 9.0x86_64at-spi2-atk-2.38.0.tgz
NetBSD 9.0x86_64at-spi2-atk-2.38.0.tgz
NetBSD 9.0x86_64at-spi2-atk-2.34.2.tgz
NetBSD 9.0x86_64at-spi2-atk-2.38.0.tgz
NetBSD 9.0x86_64at-spi2-atk-2.38.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.