devel/autoconf-archive - The NetBSD Packages Collection

Collection of macros for GNU Autoconf

The GNU Autoconf Archive is a collection of many macros for `GNU
Autoconf that have been contributed as free software by friendly
supporters of the cause from all over the Internet.  Every single
one of those macros can be re-used without imposing any restrictions
whatsoever on the licensing of the generated `configure` script.
In particular, it is possible to use all those macros in `configure`
scripts that are meant for non-free software.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 8.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 8.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 8.0i386autoconf-archive-2019.01.06.tgz
NetBSD 8.0i386autoconf-archive-2019.01.06.tgz
NetBSD 8.0i386autoconf-archive-2019.01.06.tgz
NetBSD 8.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 8.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 8.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 8.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 8.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 8.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 8.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 9.0aarch64autoconf-archive-2019.01.06.tgz
NetBSD 9.0aarch64autoconf-archive-2019.01.06.tgz
NetBSD 9.0aarch64autoconf-archive-2019.01.06.tgz
NetBSD 9.0alphaautoconf-archive-2019.01.06.tgz
NetBSD 9.0alphaautoconf-archive-2019.01.06.tgz
NetBSD 9.0alphaautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv6hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv6hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv6hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0earmv7hfautoconf-archive-2019.01.06.tgz
NetBSD 9.0i386autoconf-archive-2019.01.06.tgz
NetBSD 9.0i386autoconf-archive-2019.01.06.tgz
NetBSD 9.0i386autoconf-archive-2019.01.06.tgz
NetBSD 9.0m68kautoconf-archive-2019.01.06.tgz
NetBSD 9.0mips64ebautoconf-archive-2019.01.06.tgz
NetBSD 9.0mips64ebautoconf-archive-2019.01.06.tgz
NetBSD 9.0mips64ebautoconf-archive-2019.01.06.tgz
NetBSD 9.0mipselautoconf-archive-2019.01.06.tgz
NetBSD 9.0mipselautoconf-archive-2019.01.06.tgz
NetBSD 9.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 9.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 9.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 9.0powerpcautoconf-archive-2019.01.06.tgz
NetBSD 9.0sh3elautoconf-archive-2019.01.06.tgz
NetBSD 9.0sh3elautoconf-archive-2019.01.06.tgz
NetBSD 9.0sh3elautoconf-archive-2019.01.06.tgz
NetBSD 9.0sparc64autoconf-archive-2019.01.06.tgz
NetBSD 9.0sparc64autoconf-archive-2019.01.06.tgz
NetBSD 9.0sparc64autoconf-archive-2019.01.06.tgz
NetBSD 9.0sparc64autoconf-archive-2019.01.06.tgz
NetBSD 9.0sparcautoconf-archive-2019.01.06.tgz
NetBSD 9.0sparcautoconf-archive-2019.01.06.tgz
NetBSD 9.0sparcautoconf-archive-2019.01.06.tgz
NetBSD 9.0vaxautoconf-archive-2019.01.06.tgz
NetBSD 9.0vaxautoconf-archive-2019.01.06.tgz
NetBSD 9.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 9.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 9.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 9.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 9.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 9.0x86_64autoconf-archive-2019.01.06.tgz
NetBSD 9.0x86_64autoconf-archive-2019.01.06.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.