devel/blame - The NetBSD Packages Collection

Annotate RCS-controlled text line by line

Blame displays the last modification for each line in an RCS
file. It is the RCS equivalent of CVS's annotate command.

An annotated RCS file describes the revision and date in which
each line was added to the file, and the author of each line.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfblame-1.3.1.tgz
NetBSD 8.0earmv7hfblame-1.3.1.tgz
NetBSD 8.0earmv7hfblame-1.3.1.tgz
NetBSD 8.0earmv7hfblame-1.3.1.tgz
NetBSD 8.0i386blame-1.3.1.tgz
NetBSD 8.0i386blame-1.3.1.tgz
NetBSD 8.0i386blame-1.3.1.tgz
NetBSD 8.0powerpcblame-1.3.1.tgz
NetBSD 8.0powerpcblame-1.3.1.tgz
NetBSD 8.0powerpcblame-1.3.1.tgz
NetBSD 8.0powerpcblame-1.3.1.tgz
NetBSD 8.0x86_64blame-1.3.1.tgz
NetBSD 8.0x86_64blame-1.3.1.tgz
NetBSD 8.0x86_64blame-1.3.1.tgz
NetBSD 9.0aarch64blame-1.3.1.tgz
NetBSD 9.0aarch64blame-1.3.1.tgz
NetBSD 9.0aarch64blame-1.3.1.tgz
NetBSD 9.0aarch64blame-1.3.1.tgz
NetBSD 9.0alphablame-1.3.1.tgz
NetBSD 9.0alphablame-1.3.1.tgz
NetBSD 9.0alphablame-1.3.1.tgz
NetBSD 9.0earmblame-1.3.1.tgz
NetBSD 9.0earmv6hfblame-1.3.1.tgz
NetBSD 9.0earmv6hfblame-1.3.1.tgz
NetBSD 9.0earmv6hfblame-1.3.1.tgz
NetBSD 9.0earmv6hfblame-1.3.1.tgz
NetBSD 9.0earmv6hfblame-1.3.1.tgz
NetBSD 9.0earmv7hfblame-1.3.1.tgz
NetBSD 9.0earmv7hfblame-1.3.1.tgz
NetBSD 9.0earmv7hfblame-1.3.1.tgz
NetBSD 9.0earmv7hfblame-1.3.1.tgz
NetBSD 9.0earmv7hfblame-1.3.1.tgz
NetBSD 9.0earmv7hfblame-1.3.1.tgz
NetBSD 9.0i386blame-1.3.1.tgz
NetBSD 9.0i386blame-1.3.1.tgz
NetBSD 9.0i386blame-1.3.1.tgz
NetBSD 9.0mips64ebblame-1.3.1.tgz
NetBSD 9.0mips64ebblame-1.3.1.tgz
NetBSD 9.0mips64ebblame-1.3.1.tgz
NetBSD 9.0powerpcblame-1.3.1.tgz
NetBSD 9.0powerpcblame-1.3.1.tgz
NetBSD 9.0powerpcblame-1.3.1.tgz
NetBSD 9.0sparc64blame-1.3.1.tgz
NetBSD 9.0sparc64blame-1.3.1.tgz
NetBSD 9.0sparc64blame-1.3.1.tgz
NetBSD 9.0sparc64blame-1.3.1.tgz
NetBSD 9.0sparcblame-1.3.1.tgz
NetBSD 9.0sparcblame-1.3.1.tgz
NetBSD 9.0sparcblame-1.3.1.tgz
NetBSD 9.0x86_64blame-1.3.1.tgz
NetBSD 9.0x86_64blame-1.3.1.tgz
NetBSD 9.0x86_64blame-1.3.1.tgz
NetBSD 9.0x86_64blame-1.3.1.tgz
NetBSD 9.0x86_64blame-1.3.1.tgz
NetBSD 9.0x86_64blame-1.3.1.tgz
NetBSD 9.0x86_64blame-1.3.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.