devel/cvsps - The NetBSD Packages Collection

Generates 'patchset' information from a CVS repository

CVSps is a program for generating 'patchset' information from a
CVS repository. A patchset in this case is defined as a set of
changes made to a collection of files, and all committed at the
same time (using a single 'cvs commit' command). This information
is valuable to seeing the big picture of the evolution of a cvs
project. While cvs tracks revision information, it is often difficult
to see what changes were committed 'atomically' to the repository.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfcvsps-2.1nb4.tgz
NetBSD 8.0earmv7hfcvsps-2.1nb4.tgz
NetBSD 8.0earmv7hfcvsps-2.1nb4.tgz
NetBSD 8.0i386cvsps-2.1nb4.tgz
NetBSD 8.0i386cvsps-2.1nb4.tgz
NetBSD 8.0i386cvsps-2.1nb4.tgz
NetBSD 8.0powerpccvsps-2.1nb4.tgz
NetBSD 8.0powerpccvsps-2.1nb4.tgz
NetBSD 8.0powerpccvsps-2.1nb4.tgz
NetBSD 8.0x86_64cvsps-2.1nb4.tgz
NetBSD 8.0x86_64cvsps-2.1nb4.tgz
NetBSD 8.0x86_64cvsps-2.1nb4.tgz
NetBSD 9.0aarch64cvsps-2.1nb4.tgz
NetBSD 9.0aarch64cvsps-2.1nb4.tgz
NetBSD 9.0aarch64cvsps-2.1nb4.tgz
NetBSD 9.0alphacvsps-2.1nb4.tgz
NetBSD 9.0alphacvsps-2.1nb4.tgz
NetBSD 9.0alphacvsps-2.1nb4.tgz
NetBSD 9.0earmcvsps-2.1nb4.tgz
NetBSD 9.0earmcvsps-2.1nb4.tgz
NetBSD 9.0earmv6hfcvsps-2.1nb4.tgz
NetBSD 9.0earmv6hfcvsps-2.1nb4.tgz
NetBSD 9.0earmv6hfcvsps-2.1nb4.tgz
NetBSD 9.0earmv6hfcvsps-2.1nb4.tgz
NetBSD 9.0earmv7hfcvsps-2.1nb4.tgz
NetBSD 9.0earmv7hfcvsps-2.1nb4.tgz
NetBSD 9.0earmv7hfcvsps-2.1nb4.tgz
NetBSD 9.0earmv7hfcvsps-2.1nb4.tgz
NetBSD 9.0i386cvsps-2.1nb4.tgz
NetBSD 9.0i386cvsps-2.1nb4.tgz
NetBSD 9.0i386cvsps-2.1nb4.tgz
NetBSD 9.0mips64ebcvsps-2.1nb4.tgz
NetBSD 9.0mips64ebcvsps-2.1nb4.tgz
NetBSD 9.0mips64ebcvsps-2.1nb4.tgz
NetBSD 9.0powerpccvsps-2.1nb4.tgz
NetBSD 9.0powerpccvsps-2.1nb4.tgz
NetBSD 9.0sparc64cvsps-2.1nb4.tgz
NetBSD 9.0sparc64cvsps-2.1nb4.tgz
NetBSD 9.0sparc64cvsps-2.1nb4.tgz
NetBSD 9.0sparc64cvsps-2.1nb4.tgz
NetBSD 9.0sparccvsps-2.1nb4.tgz
NetBSD 9.0sparccvsps-2.1nb4.tgz
NetBSD 9.0x86_64cvsps-2.1nb4.tgz
NetBSD 9.0x86_64cvsps-2.1nb4.tgz
NetBSD 9.0x86_64cvsps-2.1nb4.tgz
NetBSD 9.0x86_64cvsps-2.1nb4.tgz
NetBSD 9.0x86_64cvsps-2.1nb4.tgz
NetBSD 9.0x86_64cvsps-2.1nb4.tgz
NetBSD 9.0x86_64cvsps-2.1nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.