devel/libctl - The NetBSD Packages Collection

Guile-based flexible control file library for scientific simulations

Libctl is a free Guile-based library implementing flexible control files for
scientific simulations.

Build dependencies

devel/libtool-fortran pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

lang/guile20 lang/gcc7 lang/guile20 lang/gcc7

Binary packages

OSArchitectureVersion
NetBSD 8.0i386libctl-3.2.2nb2.tgz
NetBSD 8.0i386libctl-3.2.2nb2.tgz
NetBSD 8.0powerpclibctl-3.2.2nb2.tgz
NetBSD 8.0powerpclibctl-3.2.2nb2.tgz
NetBSD 8.0powerpclibctl-3.2.2nb2.tgz
NetBSD 8.0x86_64libctl-3.2.2nb2.tgz
NetBSD 8.0x86_64libctl-3.2.2nb2.tgz
NetBSD 9.0aarch64libctl-3.2.2nb2.tgz
NetBSD 9.0aarch64libctl-3.2.2nb2.tgz
NetBSD 9.0aarch64libctl-3.2.2nb2.tgz
NetBSD 9.0alphalibctl-3.2.2nb2.tgz
NetBSD 9.0alphalibctl-3.2.2nb2.tgz
NetBSD 9.0alphalibctl-3.2.2nb2.tgz
NetBSD 9.0earmlibctl-3.2.2nb2.tgz
NetBSD 9.0earmv6hflibctl-3.2.2nb2.tgz
NetBSD 9.0earmv6hflibctl-3.2.2nb2.tgz
NetBSD 9.0earmv6hflibctl-3.2.2nb2.tgz
NetBSD 9.0earmv6hflibctl-3.2.2nb2.tgz
NetBSD 9.0earmv7hflibctl-3.2.2nb2.tgz
NetBSD 9.0earmv7hflibctl-3.2.2nb2.tgz
NetBSD 9.0earmv7hflibctl-3.2.2nb2.tgz
NetBSD 9.0earmv7hflibctl-3.2.2nb2.tgz
NetBSD 9.0i386libctl-3.2.2nb2.tgz
NetBSD 9.0i386libctl-3.2.2nb2.tgz
NetBSD 9.0powerpclibctl-3.2.2nb2.tgz
NetBSD 9.0powerpclibctl-3.2.2nb2.tgz
NetBSD 9.0sparc64libctl-3.2.2nb2.tgz
NetBSD 9.0sparc64libctl-3.2.2nb2.tgz
NetBSD 9.0sparc64libctl-3.2.2nb2.tgz
NetBSD 9.0x86_64libctl-3.2.2nb2.tgz
NetBSD 9.0x86_64libctl-3.2.2nb2.tgz
NetBSD 9.0x86_64libctl-3.2.2nb2.tgz
NetBSD 9.0x86_64libctl-3.2.2nb2.tgz
NetBSD 9.0x86_64libctl-3.2.2nb2.tgz
NetBSD 9.0x86_64libctl-3.2.2nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.