devel/p5-AnyEvent-RabbitMQ - The NetBSD Packages Collection

RabbitMQ interface with AnyEvent

AnyEvent::RabbitMQ - An asynchronous and multi channel Perl AMQP client.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-AnyEvent devel/p5-Devel-GlobalDestruction devel/p5-File-ShareDir devel/p5-File-ShareDir-Install devel/p5-List-MoreUtils net/p5-Net-AMQP devel/p5-Readonly textproc/p5-XML-LibXML devel/p5-namespace-clean lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0earmv7hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0earmv7hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0i386p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0i386p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0i386p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0powerpcp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0powerpcp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0powerpcp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 8.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0aarch64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0aarch64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0aarch64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0alphap5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0alphap5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0alphap5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv6hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv6hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv6hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv6hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv7hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv7hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv7hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0earmv7hfp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0i386p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0i386p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0i386p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0mips64ebp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0mips64ebp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0mips64ebp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0powerpcp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0powerpcp5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0sparc64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0sparc64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0sparc64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz
NetBSD 9.0x86_64p5-AnyEvent-RabbitMQ-1.22.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.