devel/p5-Dist-Zooky - The NetBSD Packages Collection

Perl 5 module to convert a distribution to Dist::Zilla

Dist::Zooky is Dist::Zilla's nephew. He has the ability to summon his uncle.

dzooky will try its best to convert a distribution to use Dist::Zilla. It
supports ExtUtils::MakeMaker, Module::Install and Module::Build based
distributions, with certain limitations.

Simply execute dzooky in the directory containing the distribution you wish
to convert to Dist::Zilla.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-App-Cmd devel/p5-Dist-Zilla devel/p5-Moose devel/p5-MooseX-Types devel/p5-MooseX-Types-Perl devel/p5-Software-License lang/perl5 lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0earmv7hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0earmv7hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0i386p5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0i386p5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0i386p5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0powerpcp5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0powerpcp5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0powerpcp5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0x86_64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 8.0x86_64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0aarch64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0aarch64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0aarch64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0alphap5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0alphap5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0alphap5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv6hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv6hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv6hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv6hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv7hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv7hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv7hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0earmv7hfp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0i386p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0i386p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0i386p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0mips64ebp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0mips64ebp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0mips64ebp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0powerpcp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0powerpcp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0sparc64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0sparc64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0sparc64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0sparcp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0sparcp5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0x86_64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0x86_64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0x86_64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0x86_64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0x86_64p5-Dist-Zooky-0.24nb4.tgz
NetBSD 9.0x86_64p5-Dist-Zooky-0.24nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.