devel/p5-ExtUtils-Depends - The NetBSD Packages Collection

Easily build XS extensions that depend on XS extensions

This module tries to make it easy to build Perl extensions that use
functions and typemaps provided by other perl extensions. This means
that a perl extension is treated like a shared library that provides
also a C and an XS interface besides the perl one.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0earmv7hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0earmv7hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0i386p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0i386p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0i386p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0powerpcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0powerpcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0powerpcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 8.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0aarch64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0aarch64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0aarch64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0alphap5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0alphap5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0alphap5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv6hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv6hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv6hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv6hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv7hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv7hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv7hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0earmv7hfp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0i386p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0i386p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0i386p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0m68kp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0m68kp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0m68kp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0mips64ebp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0mips64ebp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0mips64ebp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0mipselp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0mipselp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0powerpcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0powerpcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sh3elp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sh3elp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sh3elp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sparc64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sparc64p5-ExtUtils-Depends-0.8000.tgz
NetBSD 9.0sparc64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sparc64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sparcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sparcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0sparcp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0vaxp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0vaxp5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz
NetBSD 9.0x86_64p5-ExtUtils-Depends-0.8000nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.