devel/p5-Locale-PO - The NetBSD Packages Collection

Perl 5 module for manipulating .po entries from GNU gettext

The Perl 5 module Locale::PO provides methods for manipulating objects that
represent entries in a gettext po-file (untranslated and translated strings,
with associated comments). It can load and save complete po-files.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Locale-PO-0.27nb6.tgz
NetBSD 8.0earmv7hfp5-Locale-PO-0.27nb6.tgz
NetBSD 8.0earmv7hfp5-Locale-PO-0.27nb6.tgz
NetBSD 8.0i386p5-Locale-PO-0.27nb6.tgz
NetBSD 8.0i386p5-Locale-PO-0.27nb6.tgz
NetBSD 8.0i386p5-Locale-PO-0.27nb6.tgz
NetBSD 8.0powerpcp5-Locale-PO-0.27nb6.tgz
NetBSD 8.0powerpcp5-Locale-PO-0.27nb6.tgz
NetBSD 8.0powerpcp5-Locale-PO-0.27nb6.tgz
NetBSD 8.0x86_64p5-Locale-PO-0.27nb6.tgz
NetBSD 8.0x86_64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0aarch64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0aarch64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0aarch64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0alphap5-Locale-PO-0.27nb6.tgz
NetBSD 9.0alphap5-Locale-PO-0.27nb6.tgz
NetBSD 9.0alphap5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv6hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv6hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv6hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv6hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv7hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv7hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv7hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0earmv7hfp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0i386p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0i386p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0i386p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0mips64ebp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0mips64ebp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0mips64ebp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0mipselp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0mipselp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0powerpcp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0powerpcp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sh3elp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sh3elp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sparc64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sparc64p5-Locale-PO-0.27nb5.tgz
NetBSD 9.0sparc64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sparc64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sparcp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sparcp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0sparcp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0vaxp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0vaxp5-Locale-PO-0.27nb6.tgz
NetBSD 9.0x86_64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0x86_64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0x86_64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0x86_64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0x86_64p5-Locale-PO-0.27nb6.tgz
NetBSD 9.0x86_64p5-Locale-PO-0.27nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.