devel/p5-Module-FromPerlVer - The NetBSD Packages Collection

Install modules compatible with the running perl

Ever have to give up using a new, really useful feature in Perl
because someone on Centos uses 5.8?

Not sure what will work with PerlBrew if you have five versions of
Perl installed with your modules?

No longer. Now your Makefile.PL can use the correct Perl Version.

Build dependencies

devel/p5-Test-Deep pkgtools/cwrappers lang/perl5

Runtime dependencies

sysutils/p5-File-Copy-Recursive devel/p5-List-MoreUtils lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0earmv7hfp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 8.0earmv7hfp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 8.0earmv7hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0i386p5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 8.0i386p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0i386p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0powerpcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0powerpcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0powerpcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 8.0x86_64p5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 8.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0aarch64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0aarch64p5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0aarch64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0aarch64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0alphap5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0alphap5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0alphap5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0alphap5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0earmp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv6hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv6hfp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0earmv6hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv6hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv6hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv7hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv7hfp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0earmv7hfp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0earmv7hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv7hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0earmv7hfp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0i386p5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0i386p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0i386p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0mips64ebp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0mips64ebp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0mips64ebp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0mipselp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0mipselp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0powerpcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0powerpcp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0powerpcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sh3elp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sh3elp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sparc64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sparc64p5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0sparc64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sparc64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sparcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sparcp5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0sparcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0sparcp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0vaxp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0vaxp5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0x86_64p5-Module-FromPerlVer-0.030000nb2.tgz
NetBSD 9.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz
NetBSD 9.0x86_64p5-Module-FromPerlVer-0.030000nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.