devel/p5-Module-Util - The NetBSD Packages Collection

Module name tools and transformations

This module provides a few useful functions for manipulating module names.
Its main aim is to centralise some of the functions commonly used by
modules that manipulate other modules in some way, like converting module
names to relative paths.

Build dependencies

devel/p5-Module-Build pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Module-Util-1.09nb7.tgz
NetBSD 8.0earmv7hfp5-Module-Util-1.09nb7.tgz
NetBSD 8.0earmv7hfp5-Module-Util-1.09nb7.tgz
NetBSD 8.0i386p5-Module-Util-1.09nb7.tgz
NetBSD 8.0i386p5-Module-Util-1.09nb7.tgz
NetBSD 8.0i386p5-Module-Util-1.09nb7.tgz
NetBSD 8.0powerpcp5-Module-Util-1.09nb7.tgz
NetBSD 8.0powerpcp5-Module-Util-1.09nb7.tgz
NetBSD 8.0powerpcp5-Module-Util-1.09nb7.tgz
NetBSD 8.0x86_64p5-Module-Util-1.09nb7.tgz
NetBSD 8.0x86_64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0aarch64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0aarch64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0aarch64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0alphap5-Module-Util-1.09nb7.tgz
NetBSD 9.0alphap5-Module-Util-1.09nb7.tgz
NetBSD 9.0alphap5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv6hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv6hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv6hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv6hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv7hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv7hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv7hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0earmv7hfp5-Module-Util-1.09nb7.tgz
NetBSD 9.0i386p5-Module-Util-1.09nb7.tgz
NetBSD 9.0i386p5-Module-Util-1.09nb7.tgz
NetBSD 9.0i386p5-Module-Util-1.09nb7.tgz
NetBSD 9.0m68kp5-Module-Util-1.09nb7.tgz
NetBSD 9.0m68kp5-Module-Util-1.09nb7.tgz
NetBSD 9.0m68kp5-Module-Util-1.09nb7.tgz
NetBSD 9.0mips64ebp5-Module-Util-1.09nb7.tgz
NetBSD 9.0mips64ebp5-Module-Util-1.09nb7.tgz
NetBSD 9.0mips64ebp5-Module-Util-1.09nb7.tgz
NetBSD 9.0mipselp5-Module-Util-1.09nb7.tgz
NetBSD 9.0mipselp5-Module-Util-1.09nb7.tgz
NetBSD 9.0powerpcp5-Module-Util-1.09nb7.tgz
NetBSD 9.0powerpcp5-Module-Util-1.09nb7.tgz
NetBSD 9.0sh3elp5-Module-Util-1.09nb7.tgz
NetBSD 9.0sh3elp5-Module-Util-1.09nb7.tgz
NetBSD 9.0sh3elp5-Module-Util-1.09nb7.tgz
NetBSD 9.0sparc64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0sparc64p5-Module-Util-1.09nb6.tgz
NetBSD 9.0sparc64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0sparc64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0sparcp5-Module-Util-1.09nb7.tgz
NetBSD 9.0sparcp5-Module-Util-1.09nb7.tgz
NetBSD 9.0sparcp5-Module-Util-1.09nb7.tgz
NetBSD 9.0vaxp5-Module-Util-1.09nb7.tgz
NetBSD 9.0vaxp5-Module-Util-1.09nb7.tgz
NetBSD 9.0x86_64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0x86_64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0x86_64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0x86_64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0x86_64p5-Module-Util-1.09nb7.tgz
NetBSD 9.0x86_64p5-Module-Util-1.09nb7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.