devel/p5-MooX-Log-Any - The NetBSD Packages Collection

Role to add Log::Any

A logging role building a very lightweight wrapper to Log::Any for use with
your Moo or Moose classes. Connectibng a Log::Any::Adapter should be
performed prior to logging the first log message, otherwise nothing will
happen, just like with Log::Any

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-Log-Any devel/p5-Moo lang/perl5 lang/perl5 lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0earmv7hfp5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 8.0earmv7hfp5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 8.0earmv7hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0i386p5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 8.0i386p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0i386p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0powerpcp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0powerpcp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0powerpcp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 8.0x86_64p5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 8.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0aarch64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0aarch64p5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 9.0aarch64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0aarch64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0alphap5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0alphap5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0alphap5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv6hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv6hfp5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 9.0earmv6hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv6hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv6hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv7hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv7hfp5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 9.0earmv7hfp5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 9.0earmv7hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv7hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0earmv7hfp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0i386p5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 9.0i386p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0i386p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0mips64ebp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0mips64ebp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0mips64ebp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0powerpcp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0powerpcp5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 9.0powerpcp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0sparc64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0sparc64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0sparc64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0sparcp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0sparcp5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0x86_64p5-MooX-Log-Any-0.004004nb4.tgz
NetBSD 9.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz
NetBSD 9.0x86_64p5-MooX-Log-Any-0.004004nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.