devel/p5-Test-Spelling - The NetBSD Packages Collection

Test::Spelling - check for spelling errors in POD files

Test::Spelling lets you check the spelling of a POD file, and report its
results in standard Test::More fashion. This module requires a spellcheck
program such as spell, aspell, ispell, or hunspell.

Build dependencies

filesystems/p5-Path-Tiny devel/p5-IPC-Run3 pkgtools/cwrappers

Runtime dependencies

devel/p5-Module-Install-GithubMeta devel/p5-Module-Manifest-Skip textproc/p5-Pod-Spell lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0earmv7hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0earmv7hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0i386p5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0i386p5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0i386p5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0powerpcp5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0powerpcp5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0powerpcp5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0x86_64p5-Test-Spelling-0.25nb1.tgz
NetBSD 8.0x86_64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0aarch64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0aarch64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0aarch64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv6hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv6hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv6hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv6hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv7hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv7hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv7hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0earmv7hfp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0i386p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0i386p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0powerpcp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0powerpcp5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0x86_64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0x86_64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0x86_64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0x86_64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0x86_64p5-Test-Spelling-0.25nb1.tgz
NetBSD 9.0x86_64p5-Test-Spelling-0.25nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.