devel/pilrc - The NetBSD Packages Collection

Generate resources for PalmOS applications from textual description

PilRC is an application that takes a resource script file and
generates one or more binary resource files that are to be used
when developing for the Palm Computing Platform.  PilRCUI gives you
a preview of your resource file.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers

Runtime dependencies

x11/gtk x11/gtk

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpilrc-3.2nb2.tgz
NetBSD 8.0earmv7hfpilrc-3.2nb2.tgz
NetBSD 8.0i386pilrc-3.2nb2.tgz
NetBSD 8.0i386pilrc-3.2nb2.tgz
NetBSD 8.0i386pilrc-3.2nb2.tgz
NetBSD 8.0powerpcpilrc-3.2nb2.tgz
NetBSD 8.0powerpcpilrc-3.2nb2.tgz
NetBSD 8.0powerpcpilrc-3.2nb2.tgz
NetBSD 8.0x86_64pilrc-3.2nb2.tgz
NetBSD 8.0x86_64pilrc-3.2nb2.tgz
NetBSD 9.0aarch64pilrc-3.2nb2.tgz
NetBSD 9.0aarch64pilrc-3.2nb2.tgz
NetBSD 9.0aarch64pilrc-3.2nb2.tgz
NetBSD 9.0alphapilrc-3.2nb2.tgz
NetBSD 9.0alphapilrc-3.2nb2.tgz
NetBSD 9.0alphapilrc-3.2nb2.tgz
NetBSD 9.0earmv6hfpilrc-3.2nb2.tgz
NetBSD 9.0earmv6hfpilrc-3.2nb2.tgz
NetBSD 9.0earmv6hfpilrc-3.2nb2.tgz
NetBSD 9.0earmv6hfpilrc-3.2nb2.tgz
NetBSD 9.0earmv7hfpilrc-3.2nb2.tgz
NetBSD 9.0earmv7hfpilrc-3.2nb2.tgz
NetBSD 9.0earmv7hfpilrc-3.2nb2.tgz
NetBSD 9.0earmv7hfpilrc-3.2nb2.tgz
NetBSD 9.0i386pilrc-3.2nb2.tgz
NetBSD 9.0i386pilrc-3.2nb2.tgz
NetBSD 9.0mips64ebpilrc-3.2nb2.tgz
NetBSD 9.0mips64ebpilrc-3.2nb2.tgz
NetBSD 9.0mips64ebpilrc-3.2nb2.tgz
NetBSD 9.0powerpcpilrc-3.2nb2.tgz
NetBSD 9.0powerpcpilrc-3.2nb2.tgz
NetBSD 9.0sparc64pilrc-3.2nb2.tgz
NetBSD 9.0sparc64pilrc-3.2nb2.tgz
NetBSD 9.0sparc64pilrc-3.2nb2.tgz
NetBSD 9.0sparcpilrc-3.2nb2.tgz
NetBSD 9.0sparcpilrc-3.2nb2.tgz
NetBSD 9.0sparcpilrc-3.2nb2.tgz
NetBSD 9.0x86_64pilrc-3.2nb2.tgz
NetBSD 9.0x86_64pilrc-3.2nb2.tgz
NetBSD 9.0x86_64pilrc-3.2nb2.tgz
NetBSD 9.0x86_64pilrc-3.2nb2.tgz
NetBSD 9.0x86_64pilrc-3.2nb2.tgz
NetBSD 9.0x86_64pilrc-3.2nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

gtk
Enable support for GTK.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.