devel/refinecvs - The NetBSD Packages Collection

Convert CVS repository to SVN dump

refinecvs is a perl script which converts CVS repositories to
a SVN dump, suitable to load into a subversion repository by
the "svnadmin load" command.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfrefinecvs-0.86.1251nb11.tgz
NetBSD 8.0earmv7hfrefinecvs-0.86.1251nb10.tgz
NetBSD 8.0earmv7hfrefinecvs-0.86.1251nb10.tgz
NetBSD 8.0earmv7hfrefinecvs-0.86.1251nb11.tgz
NetBSD 8.0i386refinecvs-0.86.1251nb10.tgz
NetBSD 8.0i386refinecvs-0.86.1251nb11.tgz
NetBSD 8.0i386refinecvs-0.86.1251nb11.tgz
NetBSD 8.0powerpcrefinecvs-0.86.1251nb11.tgz
NetBSD 8.0powerpcrefinecvs-0.86.1251nb11.tgz
NetBSD 8.0powerpcrefinecvs-0.86.1251nb11.tgz
NetBSD 8.0x86_64refinecvs-0.86.1251nb11.tgz
NetBSD 8.0x86_64refinecvs-0.86.1251nb10.tgz
NetBSD 8.0x86_64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0aarch64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0aarch64refinecvs-0.86.1251nb10.tgz
NetBSD 9.0aarch64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0aarch64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0alpharefinecvs-0.86.1251nb11.tgz
NetBSD 9.0alpharefinecvs-0.86.1251nb11.tgz
NetBSD 9.0alpharefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv6hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv6hfrefinecvs-0.86.1251nb10.tgz
NetBSD 9.0earmv6hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv6hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv6hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv7hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv7hfrefinecvs-0.86.1251nb10.tgz
NetBSD 9.0earmv7hfrefinecvs-0.86.1251nb10.tgz
NetBSD 9.0earmv7hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv7hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0earmv7hfrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0i386refinecvs-0.86.1251nb10.tgz
NetBSD 9.0i386refinecvs-0.86.1251nb11.tgz
NetBSD 9.0i386refinecvs-0.86.1251nb11.tgz
NetBSD 9.0mips64ebrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0mips64ebrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0mips64ebrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0powerpcrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0powerpcrefinecvs-0.86.1251nb10.tgz
NetBSD 9.0powerpcrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0sparc64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0sparc64refinecvs-0.86.1251nb10.tgz
NetBSD 9.0sparc64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0sparc64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0sparcrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0sparcrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0sparcrefinecvs-0.86.1251nb11.tgz
NetBSD 9.0x86_64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0x86_64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0x86_64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0x86_64refinecvs-0.86.1251nb10.tgz
NetBSD 9.0x86_64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0x86_64refinecvs-0.86.1251nb11.tgz
NetBSD 9.0x86_64refinecvs-0.86.1251nb11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.