devel/ruby-gettext - The NetBSD Packages Collection

Ruby localization library like as GNU gettext

Ruby-gettext is a localization library and tools which is modeled after
the GNU gettext package.  It converts the messages to localized messages
properly using client-side locale information.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/ruby-locale textproc/ruby-text lang/ruby26-base

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfruby25-gettext-3.3.6.tgz
NetBSD 8.0earmv7hfruby26-gettext-3.3.6.tgz
NetBSD 8.0earmv7hfruby27-gettext-3.3.6.tgz
NetBSD 8.0earmv7hfruby25-gettext-3.3.6.tgz
NetBSD 8.0earmv7hfruby26-gettext-3.3.6.tgz
NetBSD 8.0earmv7hfruby27-gettext-3.3.6.tgz
NetBSD 8.0earmv7hfruby25-gettext-3.3.7.tgz
NetBSD 8.0earmv7hfruby26-gettext-3.3.7.tgz
NetBSD 8.0earmv7hfruby27-gettext-3.3.7.tgz
NetBSD 8.0i386ruby25-gettext-3.3.6.tgz
NetBSD 8.0i386ruby26-gettext-3.3.6.tgz
NetBSD 8.0i386ruby27-gettext-3.3.6.tgz
NetBSD 8.0i386ruby25-gettext-3.3.6.tgz
NetBSD 8.0i386ruby26-gettext-3.3.6.tgz
NetBSD 8.0i386ruby27-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby25-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby26-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby27-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby25-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby26-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby27-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby25-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby26-gettext-3.3.6.tgz
NetBSD 8.0powerpcruby27-gettext-3.3.6.tgz
NetBSD 8.0x86_64ruby25-gettext-3.3.6.tgz
NetBSD 8.0x86_64ruby26-gettext-3.3.6.tgz
NetBSD 8.0x86_64ruby27-gettext-3.3.6.tgz
NetBSD 8.0x86_64ruby25-gettext-3.3.6.tgz
NetBSD 8.0x86_64ruby26-gettext-3.3.6.tgz
NetBSD 8.0x86_64ruby27-gettext-3.3.6.tgz
NetBSD 9.0aarch64ruby25-gettext-3.3.7.tgz
NetBSD 9.0aarch64ruby26-gettext-3.3.7.tgz
NetBSD 9.0aarch64ruby27-gettext-3.3.7.tgz
NetBSD 9.0aarch64ruby30-gettext-3.3.7.tgz
NetBSD 9.0aarch64ruby25-gettext-3.3.6.tgz
NetBSD 9.0aarch64ruby26-gettext-3.3.6.tgz
NetBSD 9.0aarch64ruby27-gettext-3.3.6.tgz
NetBSD 9.0aarch64ruby25-gettext-3.3.6.tgz
NetBSD 9.0aarch64ruby26-gettext-3.3.6.tgz
NetBSD 9.0aarch64ruby27-gettext-3.3.6.tgz
NetBSD 9.0alpharuby25-gettext-3.3.7.tgz
NetBSD 9.0alpharuby26-gettext-3.3.7.tgz
NetBSD 9.0alpharuby27-gettext-3.3.7.tgz
NetBSD 9.0alpharuby25-gettext-3.3.6.tgz
NetBSD 9.0alpharuby26-gettext-3.3.6.tgz
NetBSD 9.0alpharuby27-gettext-3.3.6.tgz
NetBSD 9.0alpharuby25-gettext-3.3.6.tgz
NetBSD 9.0alpharuby26-gettext-3.3.6.tgz
NetBSD 9.0alpharuby27-gettext-3.3.6.tgz
NetBSD 9.0earmruby25-gettext-3.3.6.tgz
NetBSD 9.0earmruby26-gettext-3.3.6.tgz
NetBSD 9.0earmruby25-gettext-3.3.6.tgz
NetBSD 9.0earmruby26-gettext-3.3.6.tgz
NetBSD 9.0earmruby27-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby25-gettext-3.3.7.tgz
NetBSD 9.0earmv6hfruby26-gettext-3.3.7.tgz
NetBSD 9.0earmv6hfruby27-gettext-3.3.7.tgz
NetBSD 9.0earmv6hfruby30-gettext-3.3.7.tgz
NetBSD 9.0earmv6hfruby25-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby26-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby27-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby25-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby26-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby27-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby25-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby26-gettext-3.3.6.tgz
NetBSD 9.0earmv6hfruby27-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby25-gettext-3.3.7.tgz
NetBSD 9.0earmv7hfruby26-gettext-3.3.7.tgz
NetBSD 9.0earmv7hfruby27-gettext-3.3.7.tgz
NetBSD 9.0earmv7hfruby30-gettext-3.3.7.tgz
NetBSD 9.0earmv7hfruby25-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby26-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby27-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby25-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby26-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby27-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby25-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby26-gettext-3.3.6.tgz
NetBSD 9.0earmv7hfruby27-gettext-3.3.6.tgz
NetBSD 9.0i386ruby25-gettext-3.3.6.tgz
NetBSD 9.0i386ruby26-gettext-3.3.6.tgz
NetBSD 9.0i386ruby27-gettext-3.3.6.tgz
NetBSD 9.0i386ruby25-gettext-3.3.6.tgz
NetBSD 9.0i386ruby26-gettext-3.3.6.tgz
NetBSD 9.0i386ruby27-gettext-3.3.6.tgz
NetBSD 9.0m68kruby26-gettext-3.3.7.tgz
NetBSD 9.0m68kruby26-gettext-3.3.6.tgz
NetBSD 9.0mips64ebruby25-gettext-3.3.6.tgz
NetBSD 9.0mips64ebruby26-gettext-3.3.6.tgz
NetBSD 9.0mips64ebruby27-gettext-3.3.6.tgz
NetBSD 9.0mips64ebruby25-gettext-3.3.6.tgz
NetBSD 9.0mips64ebruby26-gettext-3.3.6.tgz
NetBSD 9.0mips64ebruby27-gettext-3.3.6.tgz
NetBSD 9.0mipselruby25-gettext-3.3.6.tgz
NetBSD 9.0mipselruby27-gettext-3.3.6.tgz
NetBSD 9.0powerpcruby25-gettext-3.3.6.tgz
NetBSD 9.0powerpcruby26-gettext-3.3.6.tgz
NetBSD 9.0powerpcruby27-gettext-3.3.6.tgz
NetBSD 9.0powerpcruby25-gettext-3.3.6.tgz
NetBSD 9.0powerpcruby26-gettext-3.3.6.tgz
NetBSD 9.0powerpcruby27-gettext-3.3.6.tgz
NetBSD 9.0sh3elruby25-gettext-3.3.6.tgz
NetBSD 9.0sparc64ruby25-gettext-3.3.5.tgz
NetBSD 9.0sparc64ruby26-gettext-3.3.5.tgz
NetBSD 9.0sparc64ruby27-gettext-3.3.5.tgz
NetBSD 9.0sparc64ruby25-gettext-3.3.6.tgz
NetBSD 9.0sparc64ruby26-gettext-3.3.6.tgz
NetBSD 9.0sparc64ruby27-gettext-3.3.6.tgz
NetBSD 9.0sparc64ruby25-gettext-3.3.6.tgz
NetBSD 9.0sparc64ruby26-gettext-3.3.6.tgz
NetBSD 9.0sparc64ruby27-gettext-3.3.6.tgz
NetBSD 9.0sparcruby25-gettext-3.3.6.tgz
NetBSD 9.0sparcruby27-gettext-3.3.6.tgz
NetBSD 9.0sparcruby25-gettext-3.3.6.tgz
NetBSD 9.0sparcruby27-gettext-3.3.6.tgz
NetBSD 9.0vaxruby25-gettext-3.3.6.tgz
NetBSD 9.0vaxruby27-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby25-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby26-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby27-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby25-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby26-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby27-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby25-gettext-3.3.7.tgz
NetBSD 9.0x86_64ruby26-gettext-3.3.7.tgz
NetBSD 9.0x86_64ruby27-gettext-3.3.7.tgz
NetBSD 9.0x86_64ruby25-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby26-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby27-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby25-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby26-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby27-gettext-3.3.6.tgz
NetBSD 9.0x86_64ruby25-gettext-3.3.7.tgz
NetBSD 9.0x86_64ruby26-gettext-3.3.7.tgz
NetBSD 9.0x86_64ruby27-gettext-3.3.7.tgz
NetBSD 9.0x86_64ruby30-gettext-3.3.7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.