devel/ruby-simplecov - The NetBSD Packages Collection

Code coverage for Ruby 1.9+

Code coverage for Ruby 1.9 with a powerful configuration library and automatic
merging of coverage across test suites.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/ruby-simplecov-html devel/ruby-docile textproc/ruby-simplecov_json_formatter lang/ruby26-base

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfruby25-simplecov-0.19.0.tgz
NetBSD 8.0earmv7hfruby26-simplecov-0.19.0.tgz
NetBSD 8.0earmv7hfruby27-simplecov-0.19.0.tgz
NetBSD 8.0earmv7hfruby25-simplecov-0.19.0.tgz
NetBSD 8.0earmv7hfruby26-simplecov-0.19.0.tgz
NetBSD 8.0earmv7hfruby27-simplecov-0.19.0.tgz
NetBSD 8.0earmv7hfruby25-simplecov-0.21.2.tgz
NetBSD 8.0earmv7hfruby26-simplecov-0.21.2.tgz
NetBSD 8.0earmv7hfruby27-simplecov-0.21.2.tgz
NetBSD 8.0i386ruby25-simplecov-0.19.0.tgz
NetBSD 8.0i386ruby26-simplecov-0.19.0.tgz
NetBSD 8.0i386ruby27-simplecov-0.19.0.tgz
NetBSD 8.0i386ruby25-simplecov-0.19.0.tgz
NetBSD 8.0i386ruby26-simplecov-0.19.0.tgz
NetBSD 8.0i386ruby27-simplecov-0.19.0.tgz
NetBSD 8.0i386ruby25-simplecov-0.21.2.tgz
NetBSD 8.0i386ruby26-simplecov-0.21.2.tgz
NetBSD 8.0i386ruby27-simplecov-0.21.2.tgz
NetBSD 8.0powerpcruby25-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby26-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby27-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby25-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby26-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby27-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby25-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby26-simplecov-0.19.0.tgz
NetBSD 8.0powerpcruby27-simplecov-0.19.0.tgz
NetBSD 8.0x86_64ruby25-simplecov-0.19.0.tgz
NetBSD 8.0x86_64ruby26-simplecov-0.19.0.tgz
NetBSD 8.0x86_64ruby27-simplecov-0.19.0.tgz
NetBSD 8.0x86_64ruby25-simplecov-0.19.0.tgz
NetBSD 8.0x86_64ruby26-simplecov-0.19.0.tgz
NetBSD 8.0x86_64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0aarch64ruby25-simplecov-0.21.2.tgz
NetBSD 9.0aarch64ruby26-simplecov-0.21.2.tgz
NetBSD 9.0aarch64ruby27-simplecov-0.21.2.tgz
NetBSD 9.0aarch64ruby30-simplecov-0.21.2.tgz
NetBSD 9.0aarch64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0aarch64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0aarch64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0aarch64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0aarch64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0aarch64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0alpharuby25-simplecov-0.19.0.tgz
NetBSD 9.0alpharuby26-simplecov-0.19.0.tgz
NetBSD 9.0alpharuby27-simplecov-0.19.0.tgz
NetBSD 9.0alpharuby25-simplecov-0.19.0.tgz
NetBSD 9.0alpharuby26-simplecov-0.19.0.tgz
NetBSD 9.0alpharuby27-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby25-simplecov-0.21.2.tgz
NetBSD 9.0earmv6hfruby26-simplecov-0.21.2.tgz
NetBSD 9.0earmv6hfruby27-simplecov-0.21.2.tgz
NetBSD 9.0earmv6hfruby30-simplecov-0.21.2.tgz
NetBSD 9.0earmv6hfruby25-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby26-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby27-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby25-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby26-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby27-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby25-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby26-simplecov-0.19.0.tgz
NetBSD 9.0earmv6hfruby27-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby25-simplecov-0.21.2.tgz
NetBSD 9.0earmv7hfruby26-simplecov-0.21.2.tgz
NetBSD 9.0earmv7hfruby27-simplecov-0.21.2.tgz
NetBSD 9.0earmv7hfruby30-simplecov-0.21.2.tgz
NetBSD 9.0earmv7hfruby25-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby26-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby27-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby25-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby26-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby27-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby25-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby26-simplecov-0.19.0.tgz
NetBSD 9.0earmv7hfruby27-simplecov-0.19.0.tgz
NetBSD 9.0i386ruby25-simplecov-0.19.0.tgz
NetBSD 9.0i386ruby26-simplecov-0.19.0.tgz
NetBSD 9.0i386ruby27-simplecov-0.19.0.tgz
NetBSD 9.0i386ruby25-simplecov-0.19.0.tgz
NetBSD 9.0i386ruby26-simplecov-0.19.0.tgz
NetBSD 9.0i386ruby27-simplecov-0.19.0.tgz
NetBSD 9.0mips64ebruby25-simplecov-0.19.0.tgz
NetBSD 9.0mips64ebruby26-simplecov-0.19.0.tgz
NetBSD 9.0mips64ebruby27-simplecov-0.19.0.tgz
NetBSD 9.0mips64ebruby25-simplecov-0.19.0.tgz
NetBSD 9.0mips64ebruby26-simplecov-0.19.0.tgz
NetBSD 9.0mips64ebruby27-simplecov-0.19.0.tgz
NetBSD 9.0powerpcruby25-simplecov-0.19.0.tgz
NetBSD 9.0powerpcruby26-simplecov-0.19.0.tgz
NetBSD 9.0powerpcruby27-simplecov-0.19.0.tgz
NetBSD 9.0powerpcruby25-simplecov-0.19.0.tgz
NetBSD 9.0powerpcruby26-simplecov-0.19.0.tgz
NetBSD 9.0powerpcruby27-simplecov-0.19.0.tgz
NetBSD 9.0sparc64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0sparc64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0sparc64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0sparc64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0sparc64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0sparc64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0sparcruby25-simplecov-0.19.0.tgz
NetBSD 9.0sparcruby27-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby25-simplecov-0.21.2.tgz
NetBSD 9.0x86_64ruby26-simplecov-0.21.2.tgz
NetBSD 9.0x86_64ruby27-simplecov-0.21.2.tgz
NetBSD 9.0x86_64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby25-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby26-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby27-simplecov-0.19.0.tgz
NetBSD 9.0x86_64ruby25-simplecov-0.21.2.tgz
NetBSD 9.0x86_64ruby26-simplecov-0.21.2.tgz
NetBSD 9.0x86_64ruby27-simplecov-0.21.2.tgz
NetBSD 9.0x86_64ruby30-simplecov-0.21.2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.