Daemon Power

The NetBSD Packages Collection: finance/py-trytond-account-product

Brief description of the package:
Account product module of the Tryton application platform

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.tryton.org/.

Please note that this package has a gnu-gpl-v3 license.

The package is located in the "finance/py-trytond-account-product" directory. The current source version of the package is "py27-trytond-account-product-4.2.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for finance/py-trytond-account-product :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py27-trytond-product>=4.2 py27-python-sql-[0-9]* py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 cwrappers>=20150314 libuuid>=2.18 libffi>=3.0.11 readline>=2.2 readline>=6.0 python37>=3.7.0 python37>=3.7.5 py27-trytond>=4.2 py27-dateutil-[0-9]* py37-six>=1.5 py37-setuptools_scm-[0-9]* py27-python-sql>=0.4 py27-polib-[0-9]* py27-wrapt-[0-9]* py27-bcrypt-[0-9]* py37-cffi>=1.1 py37-cparser-[0-9]* py37-six>=1.4.1 py27-relatorio>=0.2.0 py37-genshi>=0.5 py37-babel>=0.8 py37-pytz>=2015.7 py37-lxml>=2.0 libxml2>=2.9.2 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libxslt>=1.1.27 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* docbook-xml>=4.2 perl>=5.0 libxslt>=1.1.8 libxslt>=1.1.28nb2 py27-lxml>=2.0 py27-genshi-[0-9]* py27-werkzeug-[0-9]* py27-psycopg2>=2 postgresql95-client>=9.5.1 postgresql95-client>=9.5.1nb1 py27-pytz-[0-9]* py27-simplejson-[0-9]* py27-sphinx-[0-9]* py37-alabaster>=0.7 py37-pygments>=0.8 py37-babel>=1.3 py37-docutils>=0.11 py37-expat>=0 py37-roman>=1.4 py37-imagesize-[0-9]* py37-jinja2>=2.3 py37-markupsafe>=0.23 py37-packaging>=19.1nb1 py37-pyparsing>=2.0.2 py37-six-[0-9]* py37-pygments>=2.0 py37-pytz-[0-9]* py37-requests>=2.0.0 py37-OpenSSL>=0.14 py37-cryptography>=2.8 py37-asn1crypto>=0.21.0 py37-cffi>=1.11.4 py37-cparser>=2.10 py37-idna>=2.1 py37-six>=1.5.2 py37-certifi>=2017.4.17 py37-chardet>=3.0.2 py37-cryptography>=1.3.4 py37-idna>=2.5 py37-urllib3>=1.12.1 py37-Socks>=1.6.0 py37-certifi-[0-9]* py37-idna>=2.0.0 py37-snowballstemmer>=1.1 py37-sphinxcontrib-websupport-[0-9]* py27-setuptools>=0.8 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 python27>=2.7.1nb2 py27-trytond-account>=4.2 py27-simpleeval-[0-9]* py27-trytond-company>=4.2 py27-trytond-party>=4.2 py27-trytond-country>=4.2 py27-vatnumber-[0-9]* py27-stdnum-[0-9]* py27-trytond-currency>=4.2 .

This package requires the following package(s) to run: py27-trytond-product>=4.2 py27-python-sql-[0-9]* py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.0.11 python37>=3.7.0 python37>=3.7.5 py27-trytond>=4.2 py27-dateutil-[0-9]* py37-six>=1.5 py27-python-sql>=0.4 py27-polib-[0-9]* py27-wrapt-[0-9]* py27-bcrypt-[0-9]* py37-cffi>=1.1 py37-cparser-[0-9]* py37-six>=1.4.1 py27-relatorio>=0.2.0 py37-genshi>=0.5 py37-babel>=0.8 py37-pytz>=2015.7 py37-lxml>=2.0 libxml2>=2.9.2 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libxslt>=1.1.27 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 libxslt>=1.1.8 libxslt>=1.1.28nb2 py27-lxml>=2.0 py27-genshi-[0-9]* py27-werkzeug-[0-9]* py27-psycopg2>=2 postgresql95-client>=9.5.1 postgresql95-client>=9.5.1nb1 py27-pytz-[0-9]* py27-simplejson-[0-9]* py27-sphinx-[0-9]* py37-alabaster>=0.7 py37-pygments>=0.8 py37-babel>=1.3 py37-docutils>=0.11 py37-expat>=0 py37-roman>=1.4 py37-imagesize-[0-9]* py37-jinja2>=2.3 py37-markupsafe>=0.23 py37-packaging>=19.1nb1 py37-pyparsing>=2.0.2 py37-six-[0-9]* py37-pygments>=2.0 py37-pytz-[0-9]* py37-requests>=2.0.0 py37-OpenSSL>=0.14 py37-cryptography>=2.8 py37-asn1crypto>=0.21.0 py37-cffi>=1.11.4 py37-cparser>=2.10 py37-idna>=2.1 py37-six>=1.5.2 py37-certifi>=2017.4.17 py37-chardet>=3.0.2 py37-cryptography>=1.3.4 py37-idna>=2.5 py37-urllib3>=1.12.1 py37-Socks>=1.6.0 py37-certifi-[0-9]* py37-idna>=2.0.0 py37-snowballstemmer>=1.1 py37-sphinxcontrib-websupport-[0-9]* py27-setuptools>=0.8 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 python27>=2.7.1nb2 py27-trytond-account>=4.2 py27-simpleeval-[0-9]* py27-trytond-company>=4.2 py27-trytond-party>=4.2 py27-trytond-country>=4.2 py27-vatnumber-[0-9]* py27-stdnum-[0-9]* py27-trytond-currency>=4.2 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earm:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earm:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earm:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earmv4:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earmv4:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earmv4:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earmv6hf:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earmv6hf:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earmv7hf:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
earmv7hf:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.0)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.0)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.0)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.1)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.1)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.1)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
i386:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
mips64eb:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
mips64eb:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
mips64eb:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
mips64eb:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
powerpc:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.1)
powerpc:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
powerpc:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
powerpc:py27-trytond-account-product-4.2.0.tgz(NetBSD 9.0)
sparc64:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
sparc64:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.0)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.0)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.0)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.1)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.1)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 7.1)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)
x86_64:py27-trytond-account-product-4.2.0.tgz(NetBSD 8.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]