fonts/CutiveFont - The NetBSD Packages Collection

Classic typewriter typeface

The design of Cutive, and this monospace sister family Cutive Mono,
is based on a number of classic typewriter typefaces, in particular
the faces of IBM's 'Executive,' and the older 'Smith-Premier.' In
Cutive these old faces re-emerge as webfonts that are useful for
adding character to body texts as well as in larger sizes for
headers and display.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/ttmkfdir2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 8.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 8.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 8.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 8.0i386CutiveFont-0.0.20121026.tgz
NetBSD 8.0i386CutiveFont-0.0.20121026.tgz
NetBSD 8.0i386CutiveFont-0.0.20121026.tgz
NetBSD 8.0powerpcCutiveFont-0.0.20121026.tgz
NetBSD 8.0powerpcCutiveFont-0.0.20121026.tgz
NetBSD 8.0powerpcCutiveFont-0.0.20121026.tgz
NetBSD 8.0powerpcCutiveFont-0.0.20121026.tgz
NetBSD 8.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 8.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 8.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 9.0aarch64CutiveFont-0.0.20121026.tgz
NetBSD 9.0aarch64CutiveFont-0.0.20121026.tgz
NetBSD 9.0aarch64CutiveFont-0.0.20121026.tgz
NetBSD 9.0aarch64CutiveFont-0.0.20121026.tgz
NetBSD 9.0alphaCutiveFont-0.0.20121026.tgz
NetBSD 9.0alphaCutiveFont-0.0.20121026.tgz
NetBSD 9.0alphaCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv6hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv6hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv6hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv6hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv6hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0earmv7hfCutiveFont-0.0.20121026.tgz
NetBSD 9.0i386CutiveFont-0.0.20121026.tgz
NetBSD 9.0i386CutiveFont-0.0.20121026.tgz
NetBSD 9.0i386CutiveFont-0.0.20121026.tgz
NetBSD 9.0mips64ebCutiveFont-0.0.20121026.tgz
NetBSD 9.0mips64ebCutiveFont-0.0.20121026.tgz
NetBSD 9.0mips64ebCutiveFont-0.0.20121026.tgz
NetBSD 9.0powerpcCutiveFont-0.0.20121026.tgz
NetBSD 9.0powerpcCutiveFont-0.0.20121026.tgz
NetBSD 9.0powerpcCutiveFont-0.0.20121026.tgz
NetBSD 9.0sparc64CutiveFont-0.0.20121026.tgz
NetBSD 9.0sparc64CutiveFont-0.0.20121026.tgz
NetBSD 9.0sparc64CutiveFont-0.0.20121026.tgz
NetBSD 9.0sparcCutiveFont-0.0.20121026.tgz
NetBSD 9.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 9.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 9.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 9.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 9.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 9.0x86_64CutiveFont-0.0.20121026.tgz
NetBSD 9.0x86_64CutiveFont-0.0.20121026.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.