fonts/font-util - The NetBSD Packages Collection

Tools for truncating and subseting of ISO10646-1 BDF fonts

The font-util package provides ucs2any and bdftruncate tools, for
generating  BDF fonts containing subsets of ISO 10646-1 code-points
and generating truncated BDF font from ISO 10646-1-encoded BDF
font.  It also provides mapping-files (character set tables)
and the fontutil pkg-config and autoconf macro files.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hffont-util-1.3.2.tgz
NetBSD 8.0earmv7hffont-util-1.3.2.tgz
NetBSD 8.0earmv7hffont-util-1.3.2.tgz
NetBSD 8.0i386font-util-1.3.2.tgz
NetBSD 8.0i386font-util-1.3.2.tgz
NetBSD 8.0i386font-util-1.3.2.tgz
NetBSD 8.0powerpcfont-util-1.3.2.tgz
NetBSD 8.0powerpcfont-util-1.3.2.tgz
NetBSD 8.0powerpcfont-util-1.3.2.tgz
NetBSD 8.0x86_64font-util-1.3.2.tgz
NetBSD 8.0x86_64font-util-1.3.2.tgz
NetBSD 8.0x86_64font-util-1.3.2.tgz
NetBSD 9.0aarch64font-util-1.3.2.tgz
NetBSD 9.0aarch64font-util-1.3.2.tgz
NetBSD 9.0aarch64font-util-1.3.2.tgz
NetBSD 9.0alphafont-util-1.3.2.tgz
NetBSD 9.0alphafont-util-1.3.2.tgz
NetBSD 9.0alphafont-util-1.3.2.tgz
NetBSD 9.0earmfont-util-1.3.2.tgz
NetBSD 9.0earmfont-util-1.3.2.tgz
NetBSD 9.0earmfont-util-1.3.2.tgz
NetBSD 9.0earmv6hffont-util-1.3.2.tgz
NetBSD 9.0earmv6hffont-util-1.3.2.tgz
NetBSD 9.0earmv6hffont-util-1.3.2.tgz
NetBSD 9.0earmv6hffont-util-1.3.2.tgz
NetBSD 9.0earmv7hffont-util-1.3.2.tgz
NetBSD 9.0earmv7hffont-util-1.3.2.tgz
NetBSD 9.0earmv7hffont-util-1.3.2.tgz
NetBSD 9.0earmv7hffont-util-1.3.2.tgz
NetBSD 9.0i386font-util-1.3.2.tgz
NetBSD 9.0i386font-util-1.3.2.tgz
NetBSD 9.0i386font-util-1.3.2.tgz
NetBSD 9.0m68kfont-util-1.3.2.tgz
NetBSD 9.0m68kfont-util-1.3.2.tgz
NetBSD 9.0m68kfont-util-1.3.2.tgz
NetBSD 9.0mips64ebfont-util-1.3.2.tgz
NetBSD 9.0mips64ebfont-util-1.3.2.tgz
NetBSD 9.0mips64ebfont-util-1.3.2.tgz
NetBSD 9.0mipselfont-util-1.3.2.tgz
NetBSD 9.0mipselfont-util-1.3.2.tgz
NetBSD 9.0powerpcfont-util-1.3.2.tgz
NetBSD 9.0powerpcfont-util-1.3.2.tgz
NetBSD 9.0sh3elfont-util-1.3.2.tgz
NetBSD 9.0sh3elfont-util-1.3.2.tgz
NetBSD 9.0sh3elfont-util-1.3.2.tgz
NetBSD 9.0sparc64font-util-1.3.2.tgz
NetBSD 9.0sparc64font-util-1.3.2.tgz
NetBSD 9.0sparc64font-util-1.3.2.tgz
NetBSD 9.0sparc64font-util-1.3.2.tgz
NetBSD 9.0sparcfont-util-1.3.2.tgz
NetBSD 9.0sparcfont-util-1.3.2.tgz
NetBSD 9.0sparcfont-util-1.3.2.tgz
NetBSD 9.0vaxfont-util-1.3.2.tgz
NetBSD 9.0vaxfont-util-1.3.2.tgz
NetBSD 9.0x86_64font-util-1.3.2.tgz
NetBSD 9.0x86_64font-util-1.3.2.tgz
NetBSD 9.0x86_64font-util-1.3.2.tgz
NetBSD 9.0x86_64font-util-1.3.2.tgz
NetBSD 9.0x86_64font-util-1.3.2.tgz
NetBSD 9.0x86_64font-util-1.3.2.tgz
NetBSD 9.0x86_64font-util-1.3.2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.