fonts/jisx0208fonts - The NetBSD Packages Collection

Meta-package including X11 BDF fonts for JIS X0208 standard and more

This package installs X11 fonts for JIS X0208 standard.

it includes several fonts such as:
  - ELISA Fonts (8x8 dots)
  - naga10 Fonts (10x10 dots)
  - Shinonome Fonts (12x12, 14x14, 16x16 dots)
  - Kappa20 Fonts (20x20 dots)

and additionally,
  - ELISA Fonts (8x10 dots)
    if you want to use this, add USE_NON_SQUARE=YES to /etc/mk.conf.
  - KANAME Fonts (12x12 dots)
    if you want to use this, add USE_KANAME=YES to /etc/mk.conf.

All of the above have thier 1-byte charset counterpart of the 2-byte one
and some of them have Latin 2/3/9 as well as Latin 1.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/ja-elisat fonts/ja-kappa20 fonts/ja-naga10 fonts/ja-shinonome

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfjisx0208fonts-200301316nb2.tgz
NetBSD 8.0earmv7hfjisx0208fonts-200301316nb2.tgz
NetBSD 8.0earmv7hfjisx0208fonts-200301316nb2.tgz
NetBSD 8.0i386jisx0208fonts-200301316nb2.tgz
NetBSD 8.0i386jisx0208fonts-200301316nb2.tgz
NetBSD 8.0i386jisx0208fonts-200301316nb2.tgz
NetBSD 8.0powerpcjisx0208fonts-200301316nb2.tgz
NetBSD 8.0powerpcjisx0208fonts-200301316nb2.tgz
NetBSD 8.0powerpcjisx0208fonts-200301316nb2.tgz
NetBSD 8.0x86_64jisx0208fonts-200301316nb2.tgz
NetBSD 8.0x86_64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0aarch64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0aarch64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0aarch64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0alphajisx0208fonts-200301316nb2.tgz
NetBSD 9.0alphajisx0208fonts-200301316nb2.tgz
NetBSD 9.0alphajisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv6hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv6hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv6hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv6hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv7hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv7hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv7hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0earmv7hfjisx0208fonts-200301316nb2.tgz
NetBSD 9.0i386jisx0208fonts-200301316nb2.tgz
NetBSD 9.0i386jisx0208fonts-200301316nb2.tgz
NetBSD 9.0i386jisx0208fonts-200301316nb2.tgz
NetBSD 9.0mips64ebjisx0208fonts-200301316nb2.tgz
NetBSD 9.0mips64ebjisx0208fonts-200301316nb2.tgz
NetBSD 9.0mips64ebjisx0208fonts-200301316nb2.tgz
NetBSD 9.0powerpcjisx0208fonts-200301316nb2.tgz
NetBSD 9.0powerpcjisx0208fonts-200301316nb2.tgz
NetBSD 9.0sparc64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0sparc64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0sparc64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0x86_64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0x86_64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0x86_64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0x86_64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0x86_64jisx0208fonts-200301316nb2.tgz
NetBSD 9.0x86_64jisx0208fonts-200301316nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.