fonts/junicode - The NetBSD Packages Collection

Free TrueType font family for medievalists

Junicode (short for Junius-Unicode) is a Unicode font for medievalists.
The current version is a beta; the selection of characters and the
arrangement of the Private Use Area are subject to change.

Junicode contains 3280 characters in the regular style (the italic,
bold and bold italic styles are less complete). These Unicode ranges
are either complete in the regular style or they contain substantial
numbers of glyphs (especially those of interest to medievalists).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/ttmkfdir2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfjunicode-0.7.8.tgz
NetBSD 8.0earmv7hfjunicode-0.7.8.tgz
NetBSD 8.0earmv7hfjunicode-0.7.8.tgz
NetBSD 8.0i386junicode-0.7.8.tgz
NetBSD 8.0i386junicode-0.7.8.tgz
NetBSD 8.0i386junicode-0.7.8.tgz
NetBSD 8.0powerpcjunicode-0.7.8.tgz
NetBSD 8.0powerpcjunicode-0.7.8.tgz
NetBSD 8.0powerpcjunicode-0.7.8.tgz
NetBSD 8.0x86_64junicode-0.7.8.tgz
NetBSD 8.0x86_64junicode-0.7.8.tgz
NetBSD 8.0x86_64junicode-0.7.8.tgz
NetBSD 9.0aarch64junicode-0.7.8.tgz
NetBSD 9.0aarch64junicode-0.7.8.tgz
NetBSD 9.0aarch64junicode-0.7.8.tgz
NetBSD 9.0alphajunicode-0.7.8.tgz
NetBSD 9.0alphajunicode-0.7.8.tgz
NetBSD 9.0alphajunicode-0.7.8.tgz
NetBSD 9.0earmjunicode-0.7.8.tgz
NetBSD 9.0earmv6hfjunicode-0.7.8.tgz
NetBSD 9.0earmv6hfjunicode-0.7.8.tgz
NetBSD 9.0earmv6hfjunicode-0.7.8.tgz
NetBSD 9.0earmv6hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0i386junicode-0.7.8.tgz
NetBSD 9.0i386junicode-0.7.8.tgz
NetBSD 9.0i386junicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0powerpcjunicode-0.7.8.tgz
NetBSD 9.0powerpcjunicode-0.7.8.tgz
NetBSD 9.0sparc64junicode-0.7.8.tgz
NetBSD 9.0sparc64junicode-0.7.8.tgz
NetBSD 9.0sparc64junicode-0.7.8.tgz
NetBSD 9.0sparcjunicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.