fonts/linux-libertine-ttf - The NetBSD Packages Collection

Free TrueType font family

A TrueType font-family: Serif and Grotesk (Sans Serif) for practical
use in documents. This project aims at creating a free alternative
to the standard W*ndows Fonts (T*mes and Ar*al).  PfaEdit is used
as FontEditor.  The goal is to create a really good font with a
real italic and bold variant, with OSF (old style figures -> old
numbers) and small Caps.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflinux-libertine-ttf-5.3.0.tgz
NetBSD 8.0earmv7hflinux-libertine-ttf-5.3.0.tgz
NetBSD 8.0earmv7hflinux-libertine-ttf-5.3.0.tgz
NetBSD 8.0i386linux-libertine-ttf-5.3.0.tgz
NetBSD 8.0i386linux-libertine-ttf-5.3.0.tgz
NetBSD 8.0i386linux-libertine-ttf-5.3.0.tgz
NetBSD 8.0powerpclinux-libertine-ttf-5.3.0.tgz
NetBSD 8.0powerpclinux-libertine-ttf-5.3.0.tgz
NetBSD 8.0powerpclinux-libertine-ttf-5.3.0.tgz
NetBSD 8.0x86_64linux-libertine-ttf-5.3.0.tgz
NetBSD 8.0x86_64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0aarch64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0aarch64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0aarch64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0alphalinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0alphalinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0alphalinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmlinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv6hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv6hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv6hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv6hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv7hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv7hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv7hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0earmv7hflinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0i386linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0i386linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0mips64eblinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0mips64eblinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0mips64eblinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0powerpclinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0powerpclinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0sparc64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0sparc64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0sparc64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0sparc64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0sparclinux-libertine-ttf-5.3.0.tgz
NetBSD 9.0x86_64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0x86_64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0x86_64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0x86_64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0x86_64linux-libertine-ttf-5.3.0.tgz
NetBSD 9.0x86_64linux-libertine-ttf-5.3.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.