fonts/tex-aurical - The NetBSD Packages Collection

Calligraphic fonts for use with LaTeX in T1 encoding

The package that implements a set (AuriocusKalligraphicus) of
three calligraphic fonts derived from the author's handwriting
in Adobe Type 1 Format, T1 encoding for use with LaTeX:
Auriocus Kalligraphicus; Lukas Svatba; and Jana Skrivana. Each
font features oldstyle digits and (machine-generated) boldface
and slanted versions. A variant of Lukas Svatba offers a 'long
s'.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-aurical-1.5nb1.tgz
NetBSD 8.0earmv7hftex-aurical-1.5nb1.tgz
NetBSD 8.0earmv7hftex-aurical-1.5nb1.tgz
NetBSD 8.0i386tex-aurical-1.5nb1.tgz
NetBSD 8.0i386tex-aurical-1.5nb1.tgz
NetBSD 8.0i386tex-aurical-1.5nb1.tgz
NetBSD 8.0powerpctex-aurical-1.5nb1.tgz
NetBSD 8.0powerpctex-aurical-1.5nb1.tgz
NetBSD 8.0powerpctex-aurical-1.5nb1.tgz
NetBSD 8.0x86_64tex-aurical-1.5nb1.tgz
NetBSD 8.0x86_64tex-aurical-1.5nb1.tgz
NetBSD 9.0aarch64tex-aurical-1.5nb1.tgz
NetBSD 9.0aarch64tex-aurical-1.5nb1.tgz
NetBSD 9.0aarch64tex-aurical-1.5nb1.tgz
NetBSD 9.0earmtex-aurical-1.5nb1.tgz
NetBSD 9.0earmv6hftex-aurical-1.5nb1.tgz
NetBSD 9.0earmv6hftex-aurical-1.5nb1.tgz
NetBSD 9.0earmv6hftex-aurical-1.5nb1.tgz
NetBSD 9.0earmv6hftex-aurical-1.5nb1.tgz
NetBSD 9.0earmv7hftex-aurical-1.5nb1.tgz
NetBSD 9.0earmv7hftex-aurical-1.5nb1.tgz
NetBSD 9.0earmv7hftex-aurical-1.5nb1.tgz
NetBSD 9.0earmv7hftex-aurical-1.5nb1.tgz
NetBSD 9.0i386tex-aurical-1.5nb1.tgz
NetBSD 9.0i386tex-aurical-1.5nb1.tgz
NetBSD 9.0i386tex-aurical-1.5nb1.tgz
NetBSD 9.0powerpctex-aurical-1.5nb1.tgz
NetBSD 9.0powerpctex-aurical-1.5nb1.tgz
NetBSD 9.0x86_64tex-aurical-1.5nb1.tgz
NetBSD 9.0x86_64tex-aurical-1.5nb1.tgz
NetBSD 9.0x86_64tex-aurical-1.5nb1.tgz
NetBSD 9.0x86_64tex-aurical-1.5nb1.tgz
NetBSD 9.0x86_64tex-aurical-1.5nb1.tgz
NetBSD 9.0x86_64tex-aurical-1.5nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.