fonts/tex-cantarell - The NetBSD Packages Collection

LaTeX support for the Cantarell font family

Cantarell is a contemporary Humanist sans serif designed by
Dave Crossland and Jakub Steiner. This font, delivered under
the OFL version 1.1, is available on the GNOME download server.
The present package provides support for this font in LaTeX. It
includes Type 1 versions of the fonts, converted for this
package using FontForge from its sources, for full support with
Dvips.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-cantarell-3.2nb1.tgz
NetBSD 8.0earmv7hftex-cantarell-3.2nb1.tgz
NetBSD 8.0earmv7hftex-cantarell-3.2nb1.tgz
NetBSD 8.0i386tex-cantarell-3.2nb1.tgz
NetBSD 8.0i386tex-cantarell-3.2nb1.tgz
NetBSD 8.0i386tex-cantarell-3.2nb1.tgz
NetBSD 8.0powerpctex-cantarell-3.2nb1.tgz
NetBSD 8.0powerpctex-cantarell-3.2nb1.tgz
NetBSD 8.0powerpctex-cantarell-3.2nb1.tgz
NetBSD 8.0x86_64tex-cantarell-3.2nb1.tgz
NetBSD 8.0x86_64tex-cantarell-3.2nb1.tgz
NetBSD 9.0aarch64tex-cantarell-3.2nb1.tgz
NetBSD 9.0aarch64tex-cantarell-3.2nb1.tgz
NetBSD 9.0aarch64tex-cantarell-3.2nb1.tgz
NetBSD 9.0earmtex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv6hftex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv6hftex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv6hftex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv6hftex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv7hftex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv7hftex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv7hftex-cantarell-3.2nb1.tgz
NetBSD 9.0earmv7hftex-cantarell-3.2nb1.tgz
NetBSD 9.0i386tex-cantarell-3.2nb1.tgz
NetBSD 9.0i386tex-cantarell-3.2nb1.tgz
NetBSD 9.0i386tex-cantarell-3.2nb1.tgz
NetBSD 9.0powerpctex-cantarell-3.2nb1.tgz
NetBSD 9.0powerpctex-cantarell-3.2nb1.tgz
NetBSD 9.0x86_64tex-cantarell-3.2nb1.tgz
NetBSD 9.0x86_64tex-cantarell-3.2nb1.tgz
NetBSD 9.0x86_64tex-cantarell-3.2nb1.tgz
NetBSD 9.0x86_64tex-cantarell-3.2nb1.tgz
NetBSD 9.0x86_64tex-cantarell-3.2nb1.tgz
NetBSD 9.0x86_64tex-cantarell-3.2nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.