fonts/tex-cfr-lm - The NetBSD Packages Collection

Enhanced support for the Latin Modern fonts

The package supports a number of features of the Latin Modern
fonts which are not easily accessible via the default (La)TeX
support provided in the official distribution. In particular,
the package supports the use of the various styles of digits
available, small-caps and upright italic shapes, and
alternative weights and widths. It also supports variable width
typewriter and the "quotation" font. Version 2.004 of the Latin
Modern fonts is supported. By default, the package uses
proportional oldstyle digits and variable width typewriter but
this can be changed by passing appropriate options to the
package. The package also supports using (for example)
different styles of digits within a document so it is possible
to use proportional oldstyle digits by default, say, but
tabular lining digits within a particular table. The package
requires the official Latin Modern distribution, including its
(La)TeX support. The package relies on the availability of both
the fonts themselves and the official font support files. The
package also makes use of the nfssext-cfr package. Only the T1
and TS1 encodings are supported for text fonts. The set up of
fonts for mathematics is identical to that provided by Latin
Modern.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-cfr-lm-1.5nb1.tgz
NetBSD 8.0earmv7hftex-cfr-lm-1.5nb1.tgz
NetBSD 8.0earmv7hftex-cfr-lm-1.5nb1.tgz
NetBSD 8.0i386tex-cfr-lm-1.5nb1.tgz
NetBSD 8.0i386tex-cfr-lm-1.5nb1.tgz
NetBSD 8.0i386tex-cfr-lm-1.5nb1.tgz
NetBSD 8.0powerpctex-cfr-lm-1.5nb1.tgz
NetBSD 8.0powerpctex-cfr-lm-1.5nb1.tgz
NetBSD 8.0powerpctex-cfr-lm-1.5nb1.tgz
NetBSD 8.0x86_64tex-cfr-lm-1.5nb1.tgz
NetBSD 8.0x86_64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0aarch64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0aarch64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0aarch64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmtex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv6hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv6hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv6hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv6hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv7hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv7hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv7hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0earmv7hftex-cfr-lm-1.5nb1.tgz
NetBSD 9.0i386tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0i386tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0i386tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0powerpctex-cfr-lm-1.5nb1.tgz
NetBSD 9.0powerpctex-cfr-lm-1.5nb1.tgz
NetBSD 9.0x86_64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0x86_64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0x86_64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0x86_64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0x86_64tex-cfr-lm-1.5nb1.tgz
NetBSD 9.0x86_64tex-cfr-lm-1.5nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.