fonts/tex-esstix - The NetBSD Packages Collection

PostScript versions of the ESSTIX, with macro support

These fonts represent translation to PostScript Type 1 of the
ESSTIX fonts. ESSTIX seem to have been a precursor to the STIX
project, and were donated by Elsevier to that project. The
accompanying virtual fonts with customized metrics and LaTeX
support files allow their use as calligraphic, fraktur and
double-struck (blackboard bold) in maths mode.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-esstix-1.0nb1.tgz
NetBSD 8.0earmv7hftex-esstix-1.0nb1.tgz
NetBSD 8.0earmv7hftex-esstix-1.0nb1.tgz
NetBSD 8.0i386tex-esstix-1.0nb1.tgz
NetBSD 8.0i386tex-esstix-1.0nb1.tgz
NetBSD 8.0i386tex-esstix-1.0nb1.tgz
NetBSD 8.0powerpctex-esstix-1.0nb1.tgz
NetBSD 8.0powerpctex-esstix-1.0nb1.tgz
NetBSD 8.0powerpctex-esstix-1.0nb1.tgz
NetBSD 8.0x86_64tex-esstix-1.0nb1.tgz
NetBSD 8.0x86_64tex-esstix-1.0nb1.tgz
NetBSD 9.0aarch64tex-esstix-1.0nb1.tgz
NetBSD 9.0aarch64tex-esstix-1.0nb1.tgz
NetBSD 9.0aarch64tex-esstix-1.0nb1.tgz
NetBSD 9.0earmtex-esstix-1.0nb1.tgz
NetBSD 9.0earmv6hftex-esstix-1.0nb1.tgz
NetBSD 9.0earmv6hftex-esstix-1.0nb1.tgz
NetBSD 9.0earmv6hftex-esstix-1.0nb1.tgz
NetBSD 9.0earmv6hftex-esstix-1.0nb1.tgz
NetBSD 9.0earmv7hftex-esstix-1.0nb1.tgz
NetBSD 9.0earmv7hftex-esstix-1.0nb1.tgz
NetBSD 9.0earmv7hftex-esstix-1.0nb1.tgz
NetBSD 9.0earmv7hftex-esstix-1.0nb1.tgz
NetBSD 9.0i386tex-esstix-1.0nb1.tgz
NetBSD 9.0i386tex-esstix-1.0nb1.tgz
NetBSD 9.0powerpctex-esstix-1.0nb1.tgz
NetBSD 9.0powerpctex-esstix-1.0nb1.tgz
NetBSD 9.0x86_64tex-esstix-1.0nb1.tgz
NetBSD 9.0x86_64tex-esstix-1.0nb1.tgz
NetBSD 9.0x86_64tex-esstix-1.0nb1.tgz
NetBSD 9.0x86_64tex-esstix-1.0nb1.tgz
NetBSD 9.0x86_64tex-esstix-1.0nb1.tgz
NetBSD 9.0x86_64tex-esstix-1.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.