fonts/tex-fbb - The NetBSD Packages Collection

Free Bembo-like font

The package provides a Bembo-like font package based on Cardo
but with many modifications, adding Bold Italic, small caps in
all styles, six figure choices in all styles, updated kerning
tables, added figure tables and corrected f-ligatures. Both
OpenType and Adobe Type 1 versions are provided; all necessary
support files are provided. The font works well with
newtxmath's libertine option.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-fbb-1.14nb1.tgz
NetBSD 8.0earmv7hftex-fbb-1.14nb1.tgz
NetBSD 8.0earmv7hftex-fbb-1.16.tgz
NetBSD 8.0i386tex-fbb-1.14nb1.tgz
NetBSD 8.0i386tex-fbb-1.14nb1.tgz
NetBSD 8.0i386tex-fbb-1.16.tgz
NetBSD 8.0powerpctex-fbb-1.14nb1.tgz
NetBSD 8.0powerpctex-fbb-1.14nb1.tgz
NetBSD 8.0powerpctex-fbb-1.14nb1.tgz
NetBSD 8.0x86_64tex-fbb-1.14nb1.tgz
NetBSD 8.0x86_64tex-fbb-1.14nb1.tgz
NetBSD 9.0aarch64tex-fbb-1.16.tgz
NetBSD 9.0aarch64tex-fbb-1.14nb1.tgz
NetBSD 9.0aarch64tex-fbb-1.14nb1.tgz
NetBSD 9.0earmtex-fbb-1.14nb1.tgz
NetBSD 9.0earmv6hftex-fbb-1.16.tgz
NetBSD 9.0earmv6hftex-fbb-1.14nb1.tgz
NetBSD 9.0earmv6hftex-fbb-1.14nb1.tgz
NetBSD 9.0earmv6hftex-fbb-1.14nb1.tgz
NetBSD 9.0earmv7hftex-fbb-1.16.tgz
NetBSD 9.0earmv7hftex-fbb-1.14nb1.tgz
NetBSD 9.0earmv7hftex-fbb-1.14nb1.tgz
NetBSD 9.0earmv7hftex-fbb-1.14nb1.tgz
NetBSD 9.0i386tex-fbb-1.14nb1.tgz
NetBSD 9.0i386tex-fbb-1.14nb1.tgz
NetBSD 9.0i386tex-fbb-1.16.tgz
NetBSD 9.0powerpctex-fbb-1.14nb1.tgz
NetBSD 9.0powerpctex-fbb-1.14nb1.tgz
NetBSD 9.0x86_64tex-fbb-1.14nb1.tgz
NetBSD 9.0x86_64tex-fbb-1.14nb1.tgz
NetBSD 9.0x86_64tex-fbb-1.14nb1.tgz
NetBSD 9.0x86_64tex-fbb-1.14nb1.tgz
NetBSD 9.0x86_64tex-fbb-1.14nb1.tgz
NetBSD 9.0x86_64tex-fbb-1.16.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.