fonts/tex-fontspec - The NetBSD Packages Collection

Advanced font selection in XeLaTeX and LuaLaTeX

Fontspec is a package for XeLaTeX and LuaLaTeX. It provides an
automatic and unified interface to feature-rich AAT and
OpenType fonts through the NFSS in LaTeX running on XeTeX or
LuaTeX engines.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/tex-euenc fonts/tex-lm devel/tex-l3kernel devel/tex-l3packages print/tex-iftex print/tex-latex fonts/tex-luaotfload print/tex-xunicode print/kpathsea

Available binary packages

aarch64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
aarch64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
aarch64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earm:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv6hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv6hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv6hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv6hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv7hf:tex-fontspec-2.7i.tgz(NetBSD 8.0)
earmv7hf:tex-fontspec-2.7i.tgz(NetBSD 8.0)
earmv7hf:tex-fontspec-2.7i.tgz(NetBSD 8.0)
earmv7hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv7hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv7hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
earmv7hf:tex-fontspec-2.7i.tgz(NetBSD 9.0)
i386:tex-fontspec-2.7i.tgz(NetBSD 8.0)
i386:tex-fontspec-2.7i.tgz(NetBSD 8.0)
i386:tex-fontspec-2.7i.tgz(NetBSD 8.0)
i386:tex-fontspec-2.7i.tgz(NetBSD 9.0)
i386:tex-fontspec-2.7i.tgz(NetBSD 9.0)
i386:tex-fontspec-2.7i.tgz(NetBSD 9.0)
powerpc:tex-fontspec-2.7i.tgz(NetBSD 8.0)
powerpc:tex-fontspec-2.7i.tgz(NetBSD 8.0)
powerpc:tex-fontspec-2.7i.tgz(NetBSD 9.0)
powerpc:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 8.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 8.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 8.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)
x86_64:tex-fontspec-2.7i.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]