fonts/tex-gfssolomos - The NetBSD Packages Collection

Greek-alphabet font

Solomos is a font which traces its descent from a
calligraphically-inspired font of the mid-19th century. LaTeX
support, for use with the LGR encoding only, is provided.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-gfssolomos-1.0nb1.tgz
NetBSD 8.0earmv7hftex-gfssolomos-1.0nb1.tgz
NetBSD 8.0earmv7hftex-gfssolomos-1.0nb1.tgz
NetBSD 8.0i386tex-gfssolomos-1.0nb1.tgz
NetBSD 8.0i386tex-gfssolomos-1.0nb1.tgz
NetBSD 8.0i386tex-gfssolomos-1.0nb1.tgz
NetBSD 8.0powerpctex-gfssolomos-1.0nb1.tgz
NetBSD 8.0powerpctex-gfssolomos-1.0nb1.tgz
NetBSD 8.0powerpctex-gfssolomos-1.0nb1.tgz
NetBSD 8.0x86_64tex-gfssolomos-1.0nb1.tgz
NetBSD 8.0x86_64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0aarch64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0aarch64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0aarch64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmtex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv6hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv6hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv6hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv6hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv7hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv7hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv7hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0earmv7hftex-gfssolomos-1.0nb1.tgz
NetBSD 9.0i386tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0i386tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0powerpctex-gfssolomos-1.0nb1.tgz
NetBSD 9.0powerpctex-gfssolomos-1.0nb1.tgz
NetBSD 9.0x86_64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0x86_64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0x86_64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0x86_64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0x86_64tex-gfssolomos-1.0nb1.tgz
NetBSD 9.0x86_64tex-gfssolomos-1.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.