fonts/tex-lh - The NetBSD Packages Collection

Cyrillic fonts that support LaTeX standard encodings

The LH fonts address the problem of the wide variety of alphabets that
are written with Cyrillic-style characters.  The fonts are the
original basis of the set of T2* and X2 encodings that are now used
when LaTeX users need to write in Cyrillic languages.  Macro support
in standard LaTeX encodings is offered through the cyrillic and t2
bundles, and the package itself offers support for other (more
traditional) encodings.  The fonts, in the standard T2* and X2
encodings are available in Adobe Type 1 format, in the CM-Super family
of fonts.  The package also offers its own LaTeX support for OT2
encoded fonts, CM bright shaped fonts and Concrete shaped fonts.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/tex-ec print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-lh-3.5g.tgz
NetBSD 8.0earmv7hftex-lh-3.5g.tgz
NetBSD 8.0earmv7hftex-lh-3.5g.tgz
NetBSD 8.0earmv7hftex-lh-3.5g.tgz
NetBSD 8.0i386tex-lh-3.5g.tgz
NetBSD 8.0i386tex-lh-3.5g.tgz
NetBSD 8.0i386tex-lh-3.5g.tgz
NetBSD 8.0powerpctex-lh-3.5g.tgz
NetBSD 8.0powerpctex-lh-3.5g.tgz
NetBSD 8.0powerpctex-lh-3.5g.tgz
NetBSD 8.0x86_64tex-lh-3.5g.tgz
NetBSD 8.0x86_64tex-lh-3.5g.tgz
NetBSD 8.0x86_64tex-lh-3.5g.tgz
NetBSD 9.0aarch64tex-lh-3.5g.tgz
NetBSD 9.0aarch64tex-lh-3.5g.tgz
NetBSD 9.0aarch64tex-lh-3.5g.tgz
NetBSD 9.0aarch64tex-lh-3.5g.tgz
NetBSD 9.0alphatex-lh-3.5g.tgz
NetBSD 9.0alphatex-lh-3.5g.tgz
NetBSD 9.0alphatex-lh-3.5g.tgz
NetBSD 9.0alphatex-lh-3.5g.tgz
NetBSD 9.0earmtex-lh-3.5g.tgz
NetBSD 9.0earmtex-lh-3.5g.tgz
NetBSD 9.0earmtex-lh-3.5g.tgz
NetBSD 9.0earmtex-lh-3.5g.tgz
NetBSD 9.0earmv6hftex-lh-3.5g.tgz
NetBSD 9.0earmv6hftex-lh-3.5g.tgz
NetBSD 9.0earmv6hftex-lh-3.5g.tgz
NetBSD 9.0earmv6hftex-lh-3.5g.tgz
NetBSD 9.0earmv6hftex-lh-3.5g.tgz
NetBSD 9.0earmv7hftex-lh-3.5g.tgz
NetBSD 9.0earmv7hftex-lh-3.5g.tgz
NetBSD 9.0earmv7hftex-lh-3.5g.tgz
NetBSD 9.0earmv7hftex-lh-3.5g.tgz
NetBSD 9.0earmv7hftex-lh-3.5g.tgz
NetBSD 9.0earmv7hftex-lh-3.5g.tgz
NetBSD 9.0i386tex-lh-3.5g.tgz
NetBSD 9.0i386tex-lh-3.5g.tgz
NetBSD 9.0i386tex-lh-3.5g.tgz
NetBSD 9.0m68ktex-lh-3.5g.tgz
NetBSD 9.0m68ktex-lh-3.5g.tgz
NetBSD 9.0mips64ebtex-lh-3.5g.tgz
NetBSD 9.0mips64ebtex-lh-3.5g.tgz
NetBSD 9.0mips64ebtex-lh-3.5g.tgz
NetBSD 9.0mipseltex-lh-3.5g.tgz
NetBSD 9.0mipseltex-lh-3.5g.tgz
NetBSD 9.0powerpctex-lh-3.5g.tgz
NetBSD 9.0powerpctex-lh-3.5g.tgz
NetBSD 9.0powerpctex-lh-3.5g.tgz
NetBSD 9.0sh3eltex-lh-3.5g.tgz
NetBSD 9.0sh3eltex-lh-3.5g.tgz
NetBSD 9.0sparc64tex-lh-3.5g.tgz
NetBSD 9.0sparc64tex-lh-3.5g.tgz
NetBSD 9.0sparc64tex-lh-3.5g.tgz
NetBSD 9.0sparc64tex-lh-3.5g.tgz
NetBSD 9.0sparctex-lh-3.5g.tgz
NetBSD 9.0sparctex-lh-3.5g.tgz
NetBSD 9.0sparctex-lh-3.5g.tgz
NetBSD 9.0vaxtex-lh-3.5g.tgz
NetBSD 9.0vaxtex-lh-3.5g.tgz
NetBSD 9.0x86_64tex-lh-3.5g.tgz
NetBSD 9.0x86_64tex-lh-3.5g.tgz
NetBSD 9.0x86_64tex-lh-3.5g.tgz
NetBSD 9.0x86_64tex-lh-3.5g.tgz
NetBSD 9.0x86_64tex-lh-3.5g.tgz
NetBSD 9.0x86_64tex-lh-3.5g.tgz
NetBSD 9.0x86_64tex-lh-3.5g.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.