fonts/tex-wasy - The NetBSD Packages Collection

The wasy fonts (Waldi symbol fonts)

This font contains all lasy characters (by L.Lamport, copyright
notice in lasychr.mf), and a lot more symbols. Provided are the
Metafont files for 5-10pt, and bold and slanted 10pt fonts,
together with a .tex and .pdf documentation, and a file for
using the fonts in a PLAIN-TeX document. Type-1 fonts by
Michael Sharpe and Taco Hoekwater are available as separate
package wasy-type1. Support under LaTeX is provided by Axel
Kielhorn's wasysym package.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-wasy-2.5.tgz
NetBSD 8.0earmv7hftex-wasy-2.5.tgz
NetBSD 8.0earmv7hftex-wasy-2.5.tgz
NetBSD 8.0i386tex-wasy-2.5.tgz
NetBSD 8.0i386tex-wasy-2.5.tgz
NetBSD 8.0i386tex-wasy-2.5.tgz
NetBSD 8.0powerpctex-wasy-2.5.tgz
NetBSD 8.0powerpctex-wasy-2.5.tgz
NetBSD 8.0powerpctex-wasy-2.5.tgz
NetBSD 8.0x86_64tex-wasy-2.5.tgz
NetBSD 8.0x86_64tex-wasy-2.5.tgz
NetBSD 8.0x86_64tex-wasy-2.5.tgz
NetBSD 9.0aarch64tex-wasy-2.5.tgz
NetBSD 9.0aarch64tex-wasy-2.5.tgz
NetBSD 9.0aarch64tex-wasy-2.5.tgz
NetBSD 9.0alphatex-wasy-2.5.tgz
NetBSD 9.0alphatex-wasy-2.5.tgz
NetBSD 9.0alphatex-wasy-2.5.tgz
NetBSD 9.0earmtex-wasy-2.5.tgz
NetBSD 9.0earmtex-wasy-2.5.tgz
NetBSD 9.0earmtex-wasy-2.5.tgz
NetBSD 9.0earmv6hftex-wasy-2.5.tgz
NetBSD 9.0earmv6hftex-wasy-2.5.tgz
NetBSD 9.0earmv6hftex-wasy-2.5.tgz
NetBSD 9.0earmv6hftex-wasy-2.5.tgz
NetBSD 9.0earmv7hftex-wasy-2.5.tgz
NetBSD 9.0earmv7hftex-wasy-2.5.tgz
NetBSD 9.0earmv7hftex-wasy-2.5.tgz
NetBSD 9.0earmv7hftex-wasy-2.5.tgz
NetBSD 9.0i386tex-wasy-2.5.tgz
NetBSD 9.0i386tex-wasy-2.5.tgz
NetBSD 9.0i386tex-wasy-2.5.tgz
NetBSD 9.0m68ktex-wasy-2.5.tgz
NetBSD 9.0m68ktex-wasy-2.5.tgz
NetBSD 9.0m68ktex-wasy-2.5.tgz
NetBSD 9.0mips64ebtex-wasy-2.5.tgz
NetBSD 9.0mips64ebtex-wasy-2.5.tgz
NetBSD 9.0mips64ebtex-wasy-2.5.tgz
NetBSD 9.0mipseltex-wasy-2.5.tgz
NetBSD 9.0mipseltex-wasy-2.5.tgz
NetBSD 9.0powerpctex-wasy-2.5.tgz
NetBSD 9.0powerpctex-wasy-2.5.tgz
NetBSD 9.0sh3eltex-wasy-2.5.tgz
NetBSD 9.0sh3eltex-wasy-2.5.tgz
NetBSD 9.0sh3eltex-wasy-2.5.tgz
NetBSD 9.0sparc64tex-wasy-2.5.tgz
NetBSD 9.0sparc64tex-wasy-2.5.tgz
NetBSD 9.0sparc64tex-wasy-2.5.tgz
NetBSD 9.0sparc64tex-wasy-2.5.tgz
NetBSD 9.0sparctex-wasy-2.5.tgz
NetBSD 9.0sparctex-wasy-2.5.tgz
NetBSD 9.0sparctex-wasy-2.5.tgz
NetBSD 9.0vaxtex-wasy-2.5.tgz
NetBSD 9.0vaxtex-wasy-2.5.tgz
NetBSD 9.0x86_64tex-wasy-2.5.tgz
NetBSD 9.0x86_64tex-wasy-2.5.tgz
NetBSD 9.0x86_64tex-wasy-2.5.tgz
NetBSD 9.0x86_64tex-wasy-2.5.tgz
NetBSD 9.0x86_64tex-wasy-2.5.tgz
NetBSD 9.0x86_64tex-wasy-2.5.tgz
NetBSD 9.0x86_64tex-wasy-2.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.