games/kanatest - The NetBSD Packages Collection

Flash-card program to memorise Japanese kana

Kanatest is a Japanese kana (Hiragana and Katakana) simple flashcard tool.
You can learn, or remind yourself about kana chars in quick and easy way!

List of key features:

    * Fifteen lessons (groups of kana chars)
    * Lesson can be fully customizable by user
    * Repeating wrongly-answered questions mode
    * Built-in kana chart
    * Advanced statistics

During test the Kanatest displays randomly selected kana char (respecting
mode and lesson) and waits for user answer expected as romaji equivalent.
This process continues until all questions will be answered or all questions
will be answered correctly (depends on options). At the end of test a short
info about drilling time and correctness ratio is displayed.
The results are stored and user can review his performance in any time.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/gmake devel/pkgconf

Runtime dependencies

sysutils/desktop-file-utils textproc/libxml2 x11/gtk2 sysutils/desktop-file-utils textproc/libxml2 x11/gtk2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfkanatest-0.4.8nb34.tgz
NetBSD 8.0earmv7hfkanatest-0.4.8nb34.tgz
NetBSD 8.0i386kanatest-0.4.8nb33.tgz
NetBSD 8.0i386kanatest-0.4.8nb34.tgz
NetBSD 8.0i386kanatest-0.4.8nb34.tgz
NetBSD 8.0powerpckanatest-0.4.8nb33.tgz
NetBSD 8.0powerpckanatest-0.4.8nb34.tgz
NetBSD 8.0powerpckanatest-0.4.8nb34.tgz
NetBSD 8.0x86_64kanatest-0.4.8nb34.tgz
NetBSD 8.0x86_64kanatest-0.4.8nb33.tgz
NetBSD 8.0x86_64kanatest-0.4.8nb34.tgz
NetBSD 9.0aarch64kanatest-0.4.8nb34.tgz
NetBSD 9.0aarch64kanatest-0.4.8nb33.tgz
NetBSD 9.0aarch64kanatest-0.4.8nb34.tgz
NetBSD 9.0alphakanatest-0.4.8nb34.tgz
NetBSD 9.0alphakanatest-0.4.8nb33.tgz
NetBSD 9.0alphakanatest-0.4.8nb34.tgz
NetBSD 9.0earmv6hfkanatest-0.4.8nb34.tgz
NetBSD 9.0earmv6hfkanatest-0.4.8nb33.tgz
NetBSD 9.0earmv6hfkanatest-0.4.8nb34.tgz
NetBSD 9.0earmv6hfkanatest-0.4.8nb34.tgz
NetBSD 9.0earmv7hfkanatest-0.4.8nb34.tgz
NetBSD 9.0earmv7hfkanatest-0.4.8nb33.tgz
NetBSD 9.0earmv7hfkanatest-0.4.8nb34.tgz
NetBSD 9.0earmv7hfkanatest-0.4.8nb34.tgz
NetBSD 9.0i386kanatest-0.4.8nb33.tgz
NetBSD 9.0i386kanatest-0.4.8nb34.tgz
NetBSD 9.0i386kanatest-0.4.8nb34.tgz
NetBSD 9.0mips64ebkanatest-0.4.8nb34.tgz
NetBSD 9.0mips64ebkanatest-0.4.8nb33.tgz
NetBSD 9.0mips64ebkanatest-0.4.8nb34.tgz
NetBSD 9.0powerpckanatest-0.4.8nb34.tgz
NetBSD 9.0powerpckanatest-0.4.8nb33.tgz
NetBSD 9.0sparc64kanatest-0.4.8nb34.tgz
NetBSD 9.0sparc64kanatest-0.4.8nb32.tgz
NetBSD 9.0sparc64kanatest-0.4.8nb33.tgz
NetBSD 9.0sparc64kanatest-0.4.8nb34.tgz
NetBSD 9.0sparckanatest-0.4.8nb33.tgz
NetBSD 9.0x86_64kanatest-0.4.8nb34.tgz
NetBSD 9.0x86_64kanatest-0.4.8nb34.tgz
NetBSD 9.0x86_64kanatest-0.4.8nb34.tgz
NetBSD 9.0x86_64kanatest-0.4.8nb34.tgz
NetBSD 9.0x86_64kanatest-0.4.8nb33.tgz
NetBSD 9.0x86_64kanatest-0.4.8nb34.tgz
NetBSD 9.0x86_64kanatest-0.4.8nb34.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.