games/maelstrom-x11 - The NetBSD Packages Collection

High resolution graphics version of Asteroids (X11 version)

Maelstrom is a port of the original shareware game for the Macintosh.
It is a fast-action, high resolution (640x480) asteroids-like game,
with detailed graphics and original sounds.

This is the X11 version, there is also an SDL version (maelstrom-sdl).

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers

Runtime dependencies

x11/libXpm

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0earmv7hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0earmv7hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0i386maelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0i386maelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0i386maelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0powerpcmaelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0powerpcmaelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0powerpcmaelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 8.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0aarch64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0aarch64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0aarch64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0alphamaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0alphamaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0alphamaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv6hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv6hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv6hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv6hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv7hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv7hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv7hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0earmv7hfmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0i386maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0i386maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0i386maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0mips64ebmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0mips64ebmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0mips64ebmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0powerpcmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0powerpcmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0sparc64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0sparc64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0sparc64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0sparc64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0sparcmaelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0x86_64maelstrom-x11-2.0.6nb4.tgz
NetBSD 9.0x86_64maelstrom-x11-2.0.6nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.