graphics/djvulibre-tools - The NetBSD Packages Collection

Compression library for scanned documents

DjVu is a set of compression technologies, a file format,
and a software platform for the delivery over the Web of digital documents,
scanned documents, and high resolution images.

DjVu documents download and display extremely quickly, and look exactly the
same on all platforms. DjVu can be seen as superior alternative to PDF and
Postscript for digital documents, to TIFF (and PDF) for scanned documents, to
JPEG for photographs and pictures, and to GIF for large palettized
images. DjVu is the only Web format that is practical for distributing
high-resolution scanned documents in color. No other format comes close.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

shells/bash graphics/tiff graphics/djvulibre-lib graphics/tiff

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfdjvulibre-tools-3.5.27.tgz
NetBSD 8.0earmv7hfdjvulibre-tools-3.5.27.tgz
NetBSD 8.0earmv7hfdjvulibre-tools-3.5.27.tgz
NetBSD 8.0i386djvulibre-tools-3.5.27.tgz
NetBSD 8.0i386djvulibre-tools-3.5.27.tgz
NetBSD 8.0i386djvulibre-tools-3.5.27.tgz
NetBSD 8.0powerpcdjvulibre-tools-3.5.27.tgz
NetBSD 8.0powerpcdjvulibre-tools-3.5.27.tgz
NetBSD 8.0powerpcdjvulibre-tools-3.5.27.tgz
NetBSD 8.0x86_64djvulibre-tools-3.5.27.tgz
NetBSD 8.0x86_64djvulibre-tools-3.5.27.tgz
NetBSD 9.0aarch64djvulibre-tools-3.5.27.tgz
NetBSD 9.0aarch64djvulibre-tools-3.5.27.tgz
NetBSD 9.0aarch64djvulibre-tools-3.5.27.tgz
NetBSD 9.0alphadjvulibre-tools-3.5.27.tgz
NetBSD 9.0alphadjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv6hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv6hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv6hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv6hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv7hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv7hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv7hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0earmv7hfdjvulibre-tools-3.5.27.tgz
NetBSD 9.0i386djvulibre-tools-3.5.27.tgz
NetBSD 9.0i386djvulibre-tools-3.5.27.tgz
NetBSD 9.0mips64ebdjvulibre-tools-3.5.27.tgz
NetBSD 9.0mips64ebdjvulibre-tools-3.5.27.tgz
NetBSD 9.0powerpcdjvulibre-tools-3.5.27.tgz
NetBSD 9.0powerpcdjvulibre-tools-3.5.27.tgz
NetBSD 9.0sparc64djvulibre-tools-3.5.27.tgz
NetBSD 9.0sparc64djvulibre-tools-3.5.27.tgz
NetBSD 9.0sparc64djvulibre-tools-3.5.27.tgz
NetBSD 9.0sparcdjvulibre-tools-3.5.27.tgz
NetBSD 9.0sparcdjvulibre-tools-3.5.27.tgz
NetBSD 9.0x86_64djvulibre-tools-3.5.27.tgz
NetBSD 9.0x86_64djvulibre-tools-3.5.27.tgz
NetBSD 9.0x86_64djvulibre-tools-3.5.27.tgz
NetBSD 9.0x86_64djvulibre-tools-3.5.27.tgz
NetBSD 9.0x86_64djvulibre-tools-3.5.27.tgz
NetBSD 9.0x86_64djvulibre-tools-3.5.27.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.