graphics/freetype-lib - The NetBSD Packages Collection

TrueType font rendering engine and library API

The FreeType engine is a free and portable TrueType font rendering engine.
It has been developed to provide TT support to a great variety of
platforms and environments. Notice that FreeType is a *library*.  It is
*not* a font server for your preferred environment, even though it has
been written to allow the design of many font servers.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hffreetype-lib-1.5nb1.tgz
NetBSD 8.0earmv7hffreetype-lib-1.5nb1.tgz
NetBSD 8.0earmv7hffreetype-lib-1.5nb1.tgz
NetBSD 8.0i386freetype-lib-1.5nb1.tgz
NetBSD 8.0i386freetype-lib-1.5nb1.tgz
NetBSD 8.0i386freetype-lib-1.5nb1.tgz
NetBSD 8.0powerpcfreetype-lib-1.5nb1.tgz
NetBSD 8.0powerpcfreetype-lib-1.5nb1.tgz
NetBSD 8.0powerpcfreetype-lib-1.5nb1.tgz
NetBSD 8.0x86_64freetype-lib-1.5nb1.tgz
NetBSD 8.0x86_64freetype-lib-1.5nb1.tgz
NetBSD 9.0aarch64freetype-lib-1.5nb1.tgz
NetBSD 9.0aarch64freetype-lib-1.5nb1.tgz
NetBSD 9.0aarch64freetype-lib-1.5nb1.tgz
NetBSD 9.0alphafreetype-lib-1.5nb1.tgz
NetBSD 9.0alphafreetype-lib-1.5nb1.tgz
NetBSD 9.0alphafreetype-lib-1.5nb1.tgz
NetBSD 9.0earmfreetype-lib-1.5nb1.tgz
NetBSD 9.0earmfreetype-lib-1.5nb1.tgz
NetBSD 9.0earmfreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv6hffreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv6hffreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv6hffreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv6hffreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv7hffreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv7hffreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv7hffreetype-lib-1.5nb1.tgz
NetBSD 9.0earmv7hffreetype-lib-1.5nb1.tgz
NetBSD 9.0i386freetype-lib-1.5nb1.tgz
NetBSD 9.0i386freetype-lib-1.5nb1.tgz
NetBSD 9.0m68kfreetype-lib-1.5nb1.tgz
NetBSD 9.0mips64ebfreetype-lib-1.5nb1.tgz
NetBSD 9.0mips64ebfreetype-lib-1.5nb1.tgz
NetBSD 9.0mips64ebfreetype-lib-1.5nb1.tgz
NetBSD 9.0mipselfreetype-lib-1.5nb1.tgz
NetBSD 9.0mipselfreetype-lib-1.5nb1.tgz
NetBSD 9.0powerpcfreetype-lib-1.5nb1.tgz
NetBSD 9.0powerpcfreetype-lib-1.5nb1.tgz
NetBSD 9.0sh3elfreetype-lib-1.5nb1.tgz
NetBSD 9.0sh3elfreetype-lib-1.5nb1.tgz
NetBSD 9.0sh3elfreetype-lib-1.5nb1.tgz
NetBSD 9.0sparc64freetype-lib-1.5nb1.tgz
NetBSD 9.0sparc64freetype-lib-1.5nb1.tgz
NetBSD 9.0sparc64freetype-lib-1.5nb1.tgz
NetBSD 9.0sparc64freetype-lib-1.5nb1.tgz
NetBSD 9.0sparcfreetype-lib-1.5nb1.tgz
NetBSD 9.0sparcfreetype-lib-1.5nb1.tgz
NetBSD 9.0sparcfreetype-lib-1.5nb1.tgz
NetBSD 9.0vaxfreetype-lib-1.5nb1.tgz
NetBSD 9.0vaxfreetype-lib-1.5nb1.tgz
NetBSD 9.0x86_64freetype-lib-1.5nb1.tgz
NetBSD 9.0x86_64freetype-lib-1.5nb1.tgz
NetBSD 9.0x86_64freetype-lib-1.5nb1.tgz
NetBSD 9.0x86_64freetype-lib-1.5nb1.tgz
NetBSD 9.0x86_64freetype-lib-1.5nb1.tgz
NetBSD 9.0x86_64freetype-lib-1.5nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.