graphics/graphite2 - The NetBSD Packages Collection

Cross-platform rendering for complex writing systems

Graphite is a project within SIL's scripts and software dev
groups to provide cross-platform rendering for complex writing
systems.

Graphite2, a new version of the Graphite engine, is available
at: http://projects.palaso.org/projects/graphitedev with its
own bug tracker.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/cmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgraphite2-1.3.13.tgz
NetBSD 8.0earmv7hfgraphite2-1.3.13.tgz
NetBSD 8.0earmv7hfgraphite2-1.3.14.tgz
NetBSD 8.0i386graphite2-1.3.13.tgz
NetBSD 8.0i386graphite2-1.3.13.tgz
NetBSD 8.0i386graphite2-1.3.14.tgz
NetBSD 8.0powerpcgraphite2-1.3.13.tgz
NetBSD 8.0powerpcgraphite2-1.3.13.tgz
NetBSD 8.0powerpcgraphite2-1.3.13.tgz
NetBSD 8.0x86_64graphite2-1.3.14.tgz
NetBSD 8.0x86_64graphite2-1.3.13.tgz
NetBSD 8.0x86_64graphite2-1.3.13.tgz
NetBSD 9.0aarch64graphite2-1.3.14.tgz
NetBSD 9.0aarch64graphite2-1.3.13.tgz
NetBSD 9.0aarch64graphite2-1.3.13.tgz
NetBSD 9.0alphagraphite2-1.3.14.tgz
NetBSD 9.0alphagraphite2-1.3.13.tgz
NetBSD 9.0alphagraphite2-1.3.13.tgz
NetBSD 9.0earmgraphite2-1.3.13.tgz
NetBSD 9.0earmgraphite2-1.3.13.tgz
NetBSD 9.0earmgraphite2-1.3.14.tgz
NetBSD 9.0earmv6hfgraphite2-1.3.14.tgz
NetBSD 9.0earmv6hfgraphite2-1.3.13.tgz
NetBSD 9.0earmv6hfgraphite2-1.3.13.tgz
NetBSD 9.0earmv6hfgraphite2-1.3.13.tgz
NetBSD 9.0earmv7hfgraphite2-1.3.14.tgz
NetBSD 9.0earmv7hfgraphite2-1.3.13.tgz
NetBSD 9.0earmv7hfgraphite2-1.3.13.tgz
NetBSD 9.0earmv7hfgraphite2-1.3.13.tgz
NetBSD 9.0i386graphite2-1.3.13.tgz
NetBSD 9.0i386graphite2-1.3.13.tgz
NetBSD 9.0i386graphite2-1.3.14.tgz
NetBSD 9.0m68kgraphite2-1.3.14.tgz
NetBSD 9.0m68kgraphite2-1.3.13.tgz
NetBSD 9.0m68kgraphite2-1.3.13.tgz
NetBSD 9.0mips64ebgraphite2-1.3.14.tgz
NetBSD 9.0mips64ebgraphite2-1.3.13.tgz
NetBSD 9.0mips64ebgraphite2-1.3.13.tgz
NetBSD 9.0mipselgraphite2-1.3.14.tgz
NetBSD 9.0powerpcgraphite2-1.3.13.tgz
NetBSD 9.0powerpcgraphite2-1.3.13.tgz
NetBSD 9.0sh3elgraphite2-1.3.13.tgz
NetBSD 9.0sh3elgraphite2-1.3.13.tgz
NetBSD 9.0sh3elgraphite2-1.3.14.tgz
NetBSD 9.0sparc64graphite2-1.3.14.tgz
NetBSD 9.0sparc64graphite2-1.3.13.tgz
NetBSD 9.0sparc64graphite2-1.3.13.tgz
NetBSD 9.0sparc64graphite2-1.3.13.tgz
NetBSD 9.0sparcgraphite2-1.3.14.tgz
NetBSD 9.0sparcgraphite2-1.3.13.tgz
NetBSD 9.0sparcgraphite2-1.3.13.tgz
NetBSD 9.0x86_64graphite2-1.3.13.tgz
NetBSD 9.0x86_64graphite2-1.3.13.tgz
NetBSD 9.0x86_64graphite2-1.3.14.tgz
NetBSD 9.0x86_64graphite2-1.3.14.tgz
NetBSD 9.0x86_64graphite2-1.3.13.tgz
NetBSD 9.0x86_64graphite2-1.3.13.tgz
NetBSD 9.0x86_64graphite2-1.3.14.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.