graphics/gwenview - The NetBSD Packages Collection

KDE image viewer

Gwenview is an very powerful image viewer for KDE whose aims
are ease of use and speed.

Build dependencies

devel/extra-cmake-modules devel/kdoctools pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake devel/pkgconf

Runtime dependencies

graphics/kimageformats security/gnupg2 devel/cfitsio devel/kitemmodels x11/qt5-qtbase devel/kparts devel/purpose graphics/exiv2 graphics/libkdcraw graphics/libkipi graphics/hicolor-icon-theme sysutils/desktop-file-utils sysutils/baloo5 x11/kactivities5 x11/qt5-qtimageformats devel/kitemmodels x11/qt5-qtbase devel/kparts graphics/libkdcraw graphics/libkipi graphics/hicolor-icon-theme sysutils/desktop-file-utils sysutils/baloo5 x11/kactivities5 x11/qt5-qtimageformats

Binary packages

OSArchitectureVersion
NetBSD 8.0i386gwenview-20.04.1nb2.tgz
NetBSD 8.0powerpcgwenview-20.04.1nb2.tgz
NetBSD 8.0x86_64gwenview-20.04.1nb2.tgz
NetBSD 9.0aarch64gwenview-20.04.1nb6.tgz
NetBSD 9.0aarch64gwenview-20.04.1nb2.tgz
NetBSD 9.0aarch64gwenview-20.04.1nb4.tgz
NetBSD 9.0earmv7hfgwenview-20.04.1nb2.tgz
NetBSD 9.0i386gwenview-20.04.1nb2.tgz
NetBSD 9.0i386gwenview-20.04.1nb4.tgz
NetBSD 9.0i386gwenview-20.04.1nb6.tgz
NetBSD 9.0powerpcgwenview-20.04.1nb4.tgz
NetBSD 9.0sparc64gwenview-20.04.1.tgz
NetBSD 9.0sparc64gwenview-20.04.1nb2.tgz
NetBSD 9.0x86_64gwenview-20.04.1nb3.tgz
NetBSD 9.0x86_64gwenview-20.04.1nb5.tgz
NetBSD 9.0x86_64gwenview-20.04.1nb5.tgz
NetBSD 9.0x86_64gwenview-20.04.1nb2.tgz
NetBSD 9.0x86_64gwenview-20.04.1nb4.tgz
NetBSD 9.0x86_64gwenview-20.04.1nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.