graphics/p5-GraphViz2 - The NetBSD Packages Collection

Wrapper for AT&T\'s Graphviz

This module provides a Perl interface to the amazing Graphviz, an open source
graph visualization tool from AT&T.

It is called GraphViz2 so that pre-existing code using (the Perl module)
GraphViz continues to work. GraphViz2 V 1 is not backwards compatible with
GraphViz V 2, despite the considerable similarity.

Build dependencies

devel/p5-Test-Pod pkgtools/cwrappers

Runtime dependencies

graphics/graphviz devel/p5-Algorithm-Dependency devel/p5-Capture-Tiny devel/p5-Data-Section-Simple databases/p5-DBI devel/p5-File-Slurp devel/p5-File-Which www/p5-HTML-Entities-Interpolate www/p5-HTML-Tree devel/p5-Hash-FieldHash devel/p5-Log-Handler devel/p5-Moo devel/p5-IPC-Run3 devel/p5-Parse-RecDescent devel/p5-PathTools devel/p5-Perl6-Slurp devel/p5-Scalar-List-Utils devel/p5-Set-Array textproc/p5-Text-Xslate time/p5-TimeDate devel/p5-Tree-DAG_Node devel/p5-Try-Tiny devel/p5-Type-Tiny textproc/p5-XML-Bare textproc/p5-XML-Tiny lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-GraphViz2-2.48.tgz
NetBSD 8.0earmv7hfp5-GraphViz2-2.48.tgz
NetBSD 8.0earmv7hfp5-GraphViz2-2.48.tgz
NetBSD 8.0i386p5-GraphViz2-2.48.tgz
NetBSD 8.0i386p5-GraphViz2-2.48.tgz
NetBSD 8.0i386p5-GraphViz2-2.48.tgz
NetBSD 8.0x86_64p5-GraphViz2-2.48.tgz
NetBSD 8.0x86_64p5-GraphViz2-2.48.tgz
NetBSD 9.0aarch64p5-GraphViz2-2.48.tgz
NetBSD 9.0aarch64p5-GraphViz2-2.48.tgz
NetBSD 9.0aarch64p5-GraphViz2-2.48.tgz
NetBSD 9.0alphap5-GraphViz2-2.48.tgz
NetBSD 9.0alphap5-GraphViz2-2.48.tgz
NetBSD 9.0alphap5-GraphViz2-2.48.tgz
NetBSD 9.0earmv6hfp5-GraphViz2-2.48.tgz
NetBSD 9.0earmv6hfp5-GraphViz2-2.48.tgz
NetBSD 9.0earmv6hfp5-GraphViz2-2.48.tgz
NetBSD 9.0earmv6hfp5-GraphViz2-2.48.tgz
NetBSD 9.0earmv7hfp5-GraphViz2-2.48.tgz
NetBSD 9.0earmv7hfp5-GraphViz2-2.48.tgz
NetBSD 9.0earmv7hfp5-GraphViz2-2.48.tgz
NetBSD 9.0earmv7hfp5-GraphViz2-2.48.tgz
NetBSD 9.0i386p5-GraphViz2-2.48.tgz
NetBSD 9.0i386p5-GraphViz2-2.48.tgz
NetBSD 9.0i386p5-GraphViz2-2.48.tgz
NetBSD 9.0mips64ebp5-GraphViz2-2.48.tgz
NetBSD 9.0mips64ebp5-GraphViz2-2.48.tgz
NetBSD 9.0sparc64p5-GraphViz2-2.48.tgz
NetBSD 9.0sparc64p5-GraphViz2-2.48.tgz
NetBSD 9.0sparc64p5-GraphViz2-2.48.tgz
NetBSD 9.0x86_64p5-GraphViz2-2.48.tgz
NetBSD 9.0x86_64p5-GraphViz2-2.48.tgz
NetBSD 9.0x86_64p5-GraphViz2-2.48.tgz
NetBSD 9.0x86_64p5-GraphViz2-2.48.tgz
NetBSD 9.0x86_64p5-GraphViz2-2.48.tgz
NetBSD 9.0x86_64p5-GraphViz2-2.48.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.