graphics/photopc - The NetBSD Packages Collection

Manipulate digital cameras on Fujitsu chipset

This is a library and a command-line frontend to manipulate digital
still cameras based on Fujitsu chipset and Sierra Imaging firmware.  The
program is known to work with Agfa, Epson, Olympus, Sanyo and Nikon (at
least CoolPix 900, but not CoolPix 600!) cameras.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfphotopc-3.07.tgz
NetBSD 8.0earmv7hfphotopc-3.07.tgz
NetBSD 8.0earmv7hfphotopc-3.07.tgz
NetBSD 8.0i386photopc-3.07.tgz
NetBSD 8.0i386photopc-3.07.tgz
NetBSD 8.0i386photopc-3.07.tgz
NetBSD 8.0powerpcphotopc-3.07.tgz
NetBSD 8.0powerpcphotopc-3.07.tgz
NetBSD 8.0powerpcphotopc-3.07.tgz
NetBSD 8.0x86_64photopc-3.07.tgz
NetBSD 8.0x86_64photopc-3.07.tgz
NetBSD 9.0aarch64photopc-3.07.tgz
NetBSD 9.0aarch64photopc-3.07.tgz
NetBSD 9.0aarch64photopc-3.07.tgz
NetBSD 9.0alphaphotopc-3.07.tgz
NetBSD 9.0alphaphotopc-3.07.tgz
NetBSD 9.0alphaphotopc-3.07.tgz
NetBSD 9.0earmv6hfphotopc-3.07.tgz
NetBSD 9.0earmv6hfphotopc-3.07.tgz
NetBSD 9.0earmv6hfphotopc-3.07.tgz
NetBSD 9.0earmv6hfphotopc-3.07.tgz
NetBSD 9.0earmv7hfphotopc-3.07.tgz
NetBSD 9.0earmv7hfphotopc-3.07.tgz
NetBSD 9.0earmv7hfphotopc-3.07.tgz
NetBSD 9.0earmv7hfphotopc-3.07.tgz
NetBSD 9.0i386photopc-3.07.tgz
NetBSD 9.0i386photopc-3.07.tgz
NetBSD 9.0mips64ebphotopc-3.07.tgz
NetBSD 9.0mips64ebphotopc-3.07.tgz
NetBSD 9.0mips64ebphotopc-3.07.tgz
NetBSD 9.0powerpcphotopc-3.07.tgz
NetBSD 9.0powerpcphotopc-3.07.tgz
NetBSD 9.0sparc64photopc-3.07.tgz
NetBSD 9.0sparc64photopc-3.07.tgz
NetBSD 9.0sparc64photopc-3.07.tgz
NetBSD 9.0sparc64photopc-3.07.tgz
NetBSD 9.0sparcphotopc-3.07.tgz
NetBSD 9.0x86_64photopc-3.07.tgz
NetBSD 9.0x86_64photopc-3.07.tgz
NetBSD 9.0x86_64photopc-3.07.tgz
NetBSD 9.0x86_64photopc-3.07.tgz
NetBSD 9.0x86_64photopc-3.07.tgz
NetBSD 9.0x86_64photopc-3.07.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.